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FusionAccess 6.5 Alarm Handling 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
1002006 No Valid License File Exist

1002006 No Valid License File Exist

Description

The alarm module checks the license validity every 20 minutes. This alarm is generated when the alarm module detects that the license file is invalid (for example, the license information does not match the system information or the license has expired for more than 90 days). This alarm is cleared when the alarm module detects a new valid license file.

Attribute

Alarm ID

Alarm Severity

Auto Clear

1002006

Critical

Yes

Parameters

Name

Meaning

Alarm ID

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Alarm Severity

Indicates the severity of an alarm. Value:

  • Critical: indicates that a fault affecting services provided by the system occurs. You need to rectify the fault immediately. If a device or resource is faulty, rectify it immediately even if the fault occurs during non-working hours.
  • Major: indicates that a fault affecting the service quality of the system occurs. You need to rectify the fault immediately. If the service quality of a device or resource is degraded, rectify it immediately during working hours.
  • Minor: indicates a fault that does not affect service quality. To prevent more serious faults, this type of alarm needs to be observed or handled if necessary.
  • Warning: indicates a fault that may affect service quality. This type of alarm must be handled based on the error type.

Alarm Name

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Object Type

Specifies the type of the object for which the alarm is generated.

Alarm Object Name

Specifies the name of the object for which the alarm is generated.

Generation Time

Specifies the time when the alarm is generated.

Clear Time

Specifies the time when the alarm is cleared.

Clear Mode

Specifies whether the alarm is manually or automatically cleared.

Operation

Specifies the operation that can be performed on the alarm.

Value: Manually Clear Alarm

Impact on the System

Users cannot log in to user VMs from thin clients (TCs) or software clients (SCs). VMs that are being used are not affected.

Possible Causes

The license file is invalid.

Procedure

  1. Log in to FusionAccess using an administrator account to check whether there is a valid license file.

    The operation procedure is as follows:

    1. Log in to FusionAccess.
    2. Choose System Management > Initial Configuration > Desktop Component > License Information.
    3. Check the license is invalid, as shown in Figure 28-1.
    Figure 28-1 Checking the license validity

    • If yes, obtain a new license file from technical support and go to Step 2.
    • If no, ignore this alarm. No further action is required.

  2. Load the valid license file.

    • If the license file is loaded successfully, go to Step 3.
    • If the license file fails to be loaded, contact Huawei technical support.

  3. Twenty minutes later, choose FusionAccess > Alarm to check whether the alarm still exists.

    • If yes, contact Huawei technical support.
    • If no, no further operation is required.

Related Information

None

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Updated: 2019-10-11

Document ID: EDOC1100061083

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