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FusionAccess 6.5 Alarm Handling 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
2001001 RD Licensing Server Abnormal

2001001 RD Licensing Server Abnormal

Description

The alarm module checks the RD Licensing server once every 2 minutes. This alarm is generated when the alarm module detects that the RD Licensing server is abnormal or unavailable for three consecutive times. This alarm is cleared when the alarm module detects that the RD Licensing server becomes normal.

Attribute

Alarm ID

Alarm Severity

Auto Clear

2001001

Critical

Yes

Parameters

Name

Meaning

Alarm ID

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Alarm Severity

Indicates the severity of an alarm. Value:

  • Critical: indicates that a fault affecting services provided by the system occurs. You need to rectify the fault immediately. If a device or resource is faulty, rectify it immediately even if the fault occurs during non-working hours.
  • Major: indicates that a fault affecting the service quality of the system occurs. You need to rectify the fault immediately. If the service quality of a device or resource is degraded, rectify it immediately during working hours.
  • Minor: indicates a fault that does not affect service quality. To prevent more serious faults, this type of alarms needs to be observed or handled if necessary.
  • Warning: indicates a fault that may affect service quality. This type of alarms must be handled based on the error type.

Alarm Name

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Object Type

Specifies the type of the object for which the alarm is generated.

Alarm Object Name

Specifies the name of the object for which the alarm is generated.

Generation Time

Specifies the time when the alarm is generated.

Clear Time

Specifies the time when the alarm is cleared.

Clear Mode

Specifies whether the alarm is manually or automatically cleared.

Operation

Specifies the operation that can be performed on the alarm.

Impact on the System

  • The RD Licensing server is unavailable, and users cannot use published applications.

Possible Causes

  • The IP address has been changed. The alarms generated by the IP address must be manually cleared and the alarm component information must be reconfigured.
  • The network is faulty.
  • The RD Licensing server is not running properly.

Procedure

  1. Log in to the ITA server as user gandalf, and check whether the RD Licensing server network is normal. Run ping -c 3 IP address of the RD Licensing server to check whether the communication is normal.

    • If yes, go to Step 4.
    • If no, go to Step 2.

      The communication is normal if the command output is as follows:

      PING 192.168.190.2 (192.168.190.2) 56(84) bytes of data. 
      64 bytes from 192.168.190.2: icmp_seq=1 ttl=64 time=0.047 ms 
      64 bytes from 192.168.190.2: icmp_seq=2 ttl=64 time=0.057 ms 
      64 bytes from 192.168.190.2: icmp_seq=3 ttl=64 time=0.058 ms 
      (Note: The IP addresses are only examples. Use the actual IP addresses.)

  2. Locate and rectify the network fault based on the actual situation on site.
  3. Choose FusionAccess > Alarm and check whether the alarm exists.

    • If yes, go to Step 4.
    • If no, no further action is required.

  4. Log in to the RD Licensing server by using a domain account.

    1. Choose Start > Run.
    2. Enter services.msc and click OK.

      The Services window is displayed.

    3. Check whether Remote Desktop Licensing is in the Started state.
    • If yes, contacttechnical support.
    • If no, go to Step 5.

  5. Restart the RD Licensing server.
  6. Choose FusionAccess > Alarm and check whether the alarm exists.

    • If yes, contact Huawei technical support.
    • If no, no further action is required.

Related Information

None

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Updated: 2019-10-11

Document ID: EDOC1100061083

Views: 4342

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