No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FusionAccess 6.5 Alarm Handling 04

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
1000046 DNS Backup Failed

1000046 DNS Backup Failed

Description

During backup task execution, the DNS component automatically uploads the data to be backed up to the backup server. If the DNS server or Backup Server is faulty, the DNS backup operation is terminated and the alarm is generated. If the DNS starts the backup task again and successfully completes the backup task, the backup failure alarm is cleared.

Attribute

Alarm ID

Alarm Severity

Auto Clear

1000046

Major

Yes

Parameters

Name

Meaning

Alarm ID

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Specifies the alarm severity.

Indicates the severity of an alarm. Value:

  • Critical: indicates that a fault affecting services provided by the system occurs. You need to rectify the fault immediately. If a device or resource is faulty, rectify it immediately even if the fault occurs during non-working hours.
  • Major: indicates a fault that will affect service quality if it is not rectified. This type of alarm must be handled in a timely manner. If the service quality of a device or resource is degraded, rectify it immediately during working hours.
  • Minor: indicates a fault that does not affect service quality. To prevent more serious faults, this type of alarm needs to be observed or handled if necessary.
  • Warning: indicates a fault that may affect service quality. This type of alarm must be handled based on the error type.

Alarm Name

Identifies an alarm. Each alarm is uniquely identified by an alarm ID and an alarm name.

Object Type

Specifies the type of the object for which the alarm is generated.

Alarm Object Name

Specifies the name of the object for which the alarm is generated.

Generation Time

Specifies the time when the alarm is generated.

Clear Time

Specifies the time when the alarm is cleared.

Clear Mode

Specifies whether the alarm is manually or automatically cleared.

Operation

Specifies the operation that can be performed on the alarm.

Impact on the System

  • No backup DNS information is available. If a fault occurs, the system cannot be recovered promptly. The system reliability deteriorates.

Possible Causes

  • The DNS server is not running properly.
  • The Backup Server is not running properly.
  • The backup file is missing.
  • The backup path is incorrect.
  • The network is abnormal.

Procedure

  1. Choose Alarm on FusionAccess to check whether any DNS Server Abnormal alarm exists.

  2. See 1000002 DNS Server Abnormal to rectify the DNS Server Abnormal.
  3. On the FusionAccess Portal, choose System > Other Configurations > Backup Server Configuration and check the type of the configured Backup Server.

    • For the Backup Server, go to Step 4.
    • For a third-party FTP backup server, go to Step 4.

  4. Choose FusionAccess > Alarm to check whether the BACKUP Server Abnormal alarm exists.

  5. See 1011002 BACKUP Server Abnormal to rectify the BACKUP Server Abnormal, go to Step 7.
  6. See related third-party FTP backup server guides to rectify the fault. After the third-party FTP backup server is running properly, go to Step 7.
  7. Log in to the DNS server using an existing account in the environment, click > Control Panel > Programs > Programs and Features and check whether Windows Backup Tools is installed, as shown in Figure 79-9.

    • If yes, go to Step 8.
    • If no, install Windows Backup Tools. For details, see section Configuring the Backup Path and Remote Assistance in the FusionAccess Desktop Solution Documentation.
    Figure 79-9 Windows Backup Tools

  8. Open Windows Backup Tools, check BackupPath, and check whether the backup disk exists, as shown in Figure 79-10.

    • If yes, go to Step 9.
    • If no, set it to a correct backup path.
    Figure 79-10 Windows DNS Backup Path

  9. On the FusionAccess Portal, choose System > Other Configurations > Backup Server Configuration and click Back Up Now. In Task, view the task execution progress and wait until the execution is complete.
  10. Choose Alarm on FusionAccess to check whether the alarm exists.

    • If yes, contact Huawei technical support.
    • If no, no further operation is required.

Related Information

None.

Translation
Download
Updated: 2019-10-11

Document ID: EDOC1100061083

Views: 4365

Downloads: 16

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next