ALM-9226 OpenStack OM Active/Standby Switchover Disabled
Description
This alarm is generated when the Service OM active/standby switchover function is disabled by the system in some operations.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
9226 |
Major |
Yes |
Parameters
Name |
Meaning |
---|---|
Fault Location Info |
FloatIP: specifies the floating IP address. |
Additional Info |
OpenStack OM Active/Standby Switchover Disabled |
Impact on the System
adversely affected.
Possible Causes
When some operations are performed in the system, the system automatically invokes commands to temporarily disable the Service OM active/standby switchover function.
Procedure
- During the upgrade, the active/standby switchover function of Service OM is disabled. Wait for 30 minutes and check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 2.
- Use PuTTY to log in to the Service OM server using the management floating IP address.
Default username: galaxmanager ; default password: IaaS@OS-CLOUD9!
NOTE:
Log in to the FusionSphere OpenStack web client. For details, see Logging In to the FusionSphere OpenStack Web Client (ManageOne Mode). Choose Cloud Service > FusionSphere OpenStack OM and view VM List to obtain the management floating IP address.
- Run the following command and enter the password of user root to switch to user root:
su - root
The default password of user root is Huawei@CLOUD8!.
- Run the following command to disable user logout upon system timeout:
TMOUT=0
- Run the following commands to enable the active/standby switchover function:
ha_switch -c MODIFY_DB
- Wait for 5 minutes and check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 7.
- Contact technical support for assistance.
Related Information
None