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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-8000888 dmk Service exceptions

ALM-8000888 dmk Service exceptions

Description

The system checks the HA status every 60s. This alarm is generated when the DMK service is abnormal.

Attribute

Alarm ID

Alarm Severity

Auto Clear

8000888

Critical

Yes

Parameters

Name

Meaning

Resource name

Indicates the device name for which the alarm is generated.

Resource type

MONITOR

Monitor type

Monitors the DMK service.

Host IP address

Indicates the IP address of the host.

Details

Indicates data in recent periods.

Threshold

Indicates the threshold for generating an alarm.

Impact on the System

This issue severely affects service stability. Handle it immediately.

Possible Causes

The HA process is not running correctly.

Procedure

  1. Log in to ManageOne Maintenance Portal using a browser.

    • URL: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943
    • Default username: admin; default password: Huawei12#$

  1. On the menu bar in the upper part of the page, choose Alarms > Current Alarms.
  2. In the alarm list, locate the alarm to be handled, and click on the left of the alarm. The Details page is displayed.
  3. Choose Location Info, obtain the host IP address, that is, the IP address of the node where the alarm is generated.
  1. Use PuTTY and the IP address obtained in 4 to log in to the node where the alarm is generated.

    Default username: dmk

    NOTE:
    • If HUAWEI CLOUD Stack 6.5.0 is upgraded from an earlier version, the default password of username dmk is Cloud12#$.
    • If HUAWEI CLOUD Stack 6.5.0 is newly installed, the default password of username dmk is cnp200@HW.

  2. Run the following command to disable user logout upon system timeout:

    TMOUT=0

  3. Run the following command to check whether the active/standby status is normal:

    haStatus
    NODE                     ROLE           PHASE           RESS            VER             START
    OM-SRV01(OM-SRV01)       active         Actived         normal          V100R001C01     2019-02-19 09:47:35
    OM-SRV02(OM-SRV02)       standby        Deactived       normal          V100R001C01     2019-02-19 09:48:00
    
    
    --------------------------------------------------------------------------------------------------------
    ID    RES                      STAT            RET             TYPE
    OM-SRV01(OM-SRV01):      1     exfloatip                Normal          Normal          Single_active
    2     nginx                    Normal          Normal          Single_active
    3     unicorn                  Normal          Normal          Single_active
    
    
    OM-SRV02(OM-SRV02):      1     exfloatip                Normal          Stopped         Single_active
    2     nginx                    Normal          Stopped         Single_active
    3     unicorn                  Normal          Stopped         Single_active
    • If yes, go to 8.
    • If no, perform 7.a to 7.c.
      1. Run the following command to switch to the root user:

        sudo su - root

      2. Run the following command to start the HA process:
        haStartAll -a
        [INFO ] reg ha successful
        [INFO ] start ha successful
      3. Repeat 7 to check whether the active/standby status is normal.
        1. If yes, no further action is required.
        2. If no, contact technical support for assistance.

  4. Wait for 10 minutes and check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, contact technical support for assistance.

Reference

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 34545

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