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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-999999997 License Resource Item Reaching or Exceeding Maximum Allowance

ALM-999999997 License Resource Item Reaching or Exceeding Maximum Allowance

Description

When the system detects that the license resource usage in the FusionStage OM zone reaches or exceeds the threshold 100%, the alarm is generated. When the system detects that the license resource usage in the FusionStage OM zone is within the threshold range, the alarm is automatically cleared.

NOTE:

For the thresholds for generating alarms related to license resources, see the license control information. For details, see Step2.

Attribute

Alarm ID

Alarm Severity

Alarm Type

999999997

Major

Security service or mechanism violation

Parameters

Name

Meaning

ResourceID

The ID of resource items.

Impact on the System

After the alarm is generated and if it is not handled in a timely manner, you cannot access license resources when the license usage reaches the threshold.

Possible Causes

A license resource reaches or exceeds the threshold.

Procedure

  1. In the current alarm list, view Additional text of the alarm and check whether the usage of a license resource has reached or exceeded the threshold.
  2. Check whether the license usage has reached or exceeded the threshold.

    1. Use a browser to log in to the FusionStage OM zone console.
      1. Log in to ManageOne Maintenance Portal.
        • Login address: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943.
        • The default username is admin, and the default password is Huawei12#$.
      2. On the O&M Maps page, click the FusionStage link under Quick Links to go to the FusionStage OM zone console.
    2. Choose > License Management from the main menu.
    3. In the Resource Control area in the License Management page, check whether the license usage has reached or exceeded the threshold.

  3. Clear the alarm by applying for a new license file or reducing the license usage.

    • Apply for a new license file.

      For details, see 2 and 3 in ALM-999999992 License Will Expire. Then go to Step4.

    • Reduce the license usage.

      Perform the following steps to reduce the usage of the license resource.

      Delete managed nodes one by one until usage of the license resource item drops below the threshold. Deleting a node could cause applications and services on the node to become abnormal or be terminated. Therefore, exercise caution when deleting nodes.
      1. Use a browser to log in to the FusionStage OM zone console.
        1. Log in to ManageOne Maintenance Portal.
          • Login address: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943.
          • The default username is admin, and the default password is Huawei12#$.
        2. On the O&M Maps page, click the FusionStage link under Quick Links to go to the FusionStage OM zone console.
      2. Choose Project Management > Resource > Node from the main menu.
      3. On the node list, select the node to be deleted, and click Delete.
      4. Enter delete and click OK.

        Exercise caution when deleting a node, because applications and services on the node will be terminated or become abnormal.

        NOTE:
        • If the node to be deleted does not exist, clicking Delete could lead to an error message. Ignore the error message and forcibly delete it.
        • If deleting a node fails, click Force Delete. The node is then deleted, but management programs and service programs on the node are not deleted. You need to manually delete these programs.

  4. Wait 60 minutes. Check whether the alarm is cleared.

    • If yes, the alarm handling process is complete.
    • If no, collect the information about alarm handling, and contact the technical support personnel.

Clearing

When the fault is eliminated, the system will auto-clear the alarm. Manual clearing is not required.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 37437

Downloads: 31

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