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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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0x1000C90006 No Certificate Is Matching With The Storage Of The Management Data Backup

0x1000C90006 No Certificate Is Matching With The Storage Of The Management Data Backup

Description

The storage of the management data backup does not has a matching S3 certificate.

Attribute

Alarm ID

Alarm Level

Manually Cleared

0x1000C90006

Warning

No

Impact on the System

The connection between the eBackup server and the S3 storage server has security risks.

Possible Causes

  • There is no S3 certificate matching with the storage of the management data backup.
  • The matching S3 certificate has expired.

Procedure

  1. Possible cause 1: There is no certificate matching with the storage which is userd for the management data backup.

    1. Log in to the backup manager and backup server GUI in sequence using a browser.

      Login address: https://IP address corresponding to the Workflow-Management-Float-IP field or IP address corresponding to the datamover_management_float_ip field:8088

      Default account: admin. Default password: Cloud12#$ for installation using HUAWEI CLOUD Stack Deploy, and PXU9@ctuNov17! for manual installation.

    2. Choose Settings > Certificate, On the Certificate page that is displayed, check whether the certificate of the management data backup (type: S3 storage) exists.
      • If yes, 2.
      • If no, 1.c.
    3. Contact the administrator to obtain the certificate of the S3 storage server.
    4. Click Import, upload the certificate of the management data backup.

  2. Possible cause 2: The matching certificate has expired.

    1. Log in to the backup manager and backup server GUI in sequence using a browser.

      Login address: https://IP address corresponding to the Workflow-Management-Float-IP field or IP address corresponding to the datamover_management_float_ip field:8088

      Default account: admin. Default password: Cloud12#$ for installation using HUAWEI CLOUD Stack Deploy, and PXU9@ctuNov17! for manual installation.

    2. Choose Settings > Certificate, On the Certificate page that is displayed and check that whether the certificate of the management data backup (type: S3 storage) has expired.
      • If yes, 2.c.
      • If no, contact technical support engineers.
    3. Contact the administrator to obtain the certificate of the S3 storage server.
    4. Click Import, upload a valid certificate for the storage of the management data backup.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 48460

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