No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-1150002 CPU Usage of a Combined API Node Is Too High

ALM-1150002 CPU Usage of a Combined API Node Is Too High

Description

The system checks whether the CPU usage of the Tomcat process exceeds the threshold every 1 minute. This alarm is generated when the usage exceeds the threshold for 3 minutes.

Attribute

Alarm ID

Alarm Severity

Auto Clear

1150002

Major

Yes

Parameters

Name

Meaning

Alarm Name

Indicates the alarm name.

Source system

Indicates the name of the interconnected system.

IP Address

Indicates the IP address of the application server for which the alarm is generated.

First Occurred At

Indicates the time when the alarm was generated for the first time.

Location Information

Service

Indicates the service for which the alarm is generated.

Resource Type

Indicates the type of the resource for which the alarm is generated.

Monitor Type

Indicates the type of the monitoring unit that generates the alarm.

Host Ip

Indicates the IP address of the host for which the alarm is generated.

Detailed Information

Indicates the detailed alarm information.

Impact on the System

This alarm does not affect proper system running. However, if the workloads increase, Combined API may be unavailable.

Possible Causes

  • The service load has increased.
  • An exception occurs on the Combined API node.

Procedure

  1. Log in to ManageOne Maintenance Portal using a browser.

    • URL: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943
    • Default username: admin; default password: Huawei12#$

  2. On the menu bar in the upper part of the page, choose Alarms > Current Alarms.
  3. In the alarm list, locate the alarm to be handled, and click on the left of the alarm. The Details page is displayed.
  4. Choose Location Info, obtain the host IP address, that is, the IP address of the node where the alarm is generated.
  5. Use PuTTY to log in to the VM identified in 4.

    The default username is apicom, and the default password is Huawei12#$.

  6. Run the following command to disable user logout upon system timeout:

    TMOUT=0

  7. Run the following command to obtain the Tomcat process information of Combined API:

    ps -ef |grep tomcat |grep apicom|grep -v grep

    apicom 3087 1 2 Apr25 ? 00:39:02 /opt/common/jre/bin/java

    In the command output, "3087" indicates the process ID of a Tomcat process.

  8. Run the following command to stop the Tomcat process:

    kill -9 Process ID

    In this command, Process ID indicates the process ID obtained in 7.

  9. Run the following command to restart the Tomcat process:

    sh /opt/apicom/tomcat/bin/startup.sh

  10. After 10 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, contact technical support for assistance.

Reference

None

Translation
Download
Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 47696

Downloads: 33

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next