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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-9216 Subscription and Support Service Is About to Expire

ALM-9216 Subscription and Support Service Is About to Expire

Description

The alarm module checks the license status every 24 hours. This alarm is generated when the alarm module detects that the licensed subscription and support service is about to expire in less than or equal to 60 days.

Attribute

Alarm ID

Alarm Severity

Auto Clear

9216

Warning

Yes

Parameters

Name

Meaning

Fault Location Info

None

Additional Info

  • Subscription and Support service will expire %s days later. (Note: "%s" is a specific number calculated based on the expiration date.)

Impact on the System

None

Possible Causes

The licensed subscription and support service is about to expire in less than or equal to 60 days.

Procedure

  1. Log in to the Service OM web client.

    For details, see Logging In to and Logging Out of Service OM.

  2. On Service OM, choose Services > Service OM > Centralized O&M > System > License Management.
  3. Make a note of the ESN displayed on the page.
  4. Obtain the contract number.
  5. Contact technical support engineers to apply for a new license.
  6. On the License Management page, click in the displayed window to select the new license file.
  7. Click Open.
  8. Click Upload to load the license file.

    If information about the loaded license file is displayed on the License Management page, the license file is successfully loaded.

  9. Check whether the license file is successfully loaded.

    • If yes, go to 10.
    • If no, go to 11.

  10. Choose Service OM > Centralized O&M > Alarm > Alarm List to go to Alarm List and check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 11.

  11. Contact technical support for assistance.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 33659

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