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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-33002 Alarm Forwarding Failed

ALM-33002 Alarm Forwarding Failed

Description

This alarm is reported when the alarm generated by fails to be forwarded.

Attribute

Alarm ID

Alarm Severity

Alarm Type

33002

Major

Communications alarm

Parameters

Parameter Name

Parameter Description

alarmName

Alarm name. The parameter value is Alarm Forwarding Failed.

namespace

Indicates the service namespace.

service

Indicates the service name.

instance

Indicates the name of the service instance for which the alarm is reported.

Impact on the System

The alarm forwarding function is affected.

System Actions

None

Possible Causes

  • The network of the northbound NMS is disconnected.
  • The alarm forwarding configuration is incorrect.
  • The alm-forward forwarding service is abnormal.

Procedure

  1. Use a browser to log in to the FusionStage OM zone console.

    1. Log in to ManageOne Maintenance Portal.
      • Login address: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943.
      • The default username is admin, and the default password is Huawei12#$.
    2. On the O&M Maps page, click the FusionStage link under Quick Links to go to the FusionStage OM zone console.

  2. On the main menu, choose Application Operations > Application Operations > Configuration Center > SNMP Forwarding.
  3. Run the following command to ping the IP address of the northbound system and check where the network is normal:

    ping {IP address provided by the northbound system}

    • If the network is normal, go to 5.
    • If the network is abnormal, go to 4.

  4. Contact the O&M personnel to rectify the network fault and check whether the alarm is cleared.

    • If the alarm is cleared, no further action is required.
    • If the alarm is not cleared, go to 5 .

  5. Check whether the SNMP parameters are configured correctly. For details about the SNMP parameter configuration, see Table 17-19.

    Table 17-19 SNMP parameter configuration

    Parameter

    Description

    Forwarding Domain

    OM zone or Data zone.

    Forwarding Type

    Third-party system ( )

    Destination IP Address

    IP address provided by the northbound system.

    Destination Port

    Port provided by the third-party system.

    Authentication Protocol

    The authentication protocol agreed upon between a third-party system and FusionStage.

    Encryption Protocol

    The encryption protocol agreed upon between a third-party system and FusionStage.

    Authentication Password

    The authentication password agreed upon between a third-party system and FusionStage.

    Encryption Password

    The encryption password agreed upon between a third-party system and FusionStage.

    Authentication User Name

    The authentication user agreed upon between a third-party system and FusionStage. The default user is ocuser.

    Notification Type

    Alarm or Event If no type is selected, the alarms will not be forwarded.

    • If the SNMP parameters are configured incorrectly, go to 6.
    • If the SNMP parameters are configured correctly, go to 12.

  6. Reconfigure the SNMP parameters and check whether the alarm is cleared.

    • If the alarm is cleared, no further action is required.
    • If the alarm is not cleared, go to 7.

  7. Use PuTTY to log in to the manage_lb1_ip node.

    The default username is paas, and the default password is QAZ2wsx@123!.

  8. Run the following command and enter the password of the root user to switch to the root user:

    su - root

    Default password: QAZ2wsx@123!

  9. Run the following command to check whether the alm-forward status is Running.

    kubectl get pod -n fst-manage -o wide | grep alm-forward

    • If yes, go to Step 10.
    • If no, go to Step 12.

  10. Run the following command to check the listening status of the alm-forward service port.

    1. Run the following command to go to the database instance dpa-alm-forward-0, which is used as an example.

      kubectl exec -it -nfst-manage dpa-alm-forward-0 bash

    2. Check whether the listening port status is LISTEN.

      netstat -an|grep LISTEN

      • If yes, go to Step 11.
        tcp     0     0   172.16.1.9:21211           :::*            LISTEN
        tcp     0     0   172.16.1.9:21212           :::*            LISTEN
        tcp     0     0   127.0.0.1:7181             :::*            LISTEN
        tcp     0     0   172.16.1.9:3021            :::*            LISTEN
      • If no, go to Step 12.

  11. The alarm is automatically cleared after 1 to 3 minutes. If the alarm persists, go to Step 12.
  12. Contact technical support for assistance.

Alarm Clearing

This alarm will be automatically cleared after the fault is rectified.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

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