ALM-33002 Alarm Forwarding Failed
Description
This alarm is reported when the alarm generated by fails to be forwarded.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
33002 |
Major |
Communications alarm |
Parameters
Parameter Name |
Parameter Description |
---|---|
alarmName |
Alarm name. The parameter value is Alarm Forwarding Failed. |
namespace |
Indicates the service namespace. |
service |
Indicates the service name. |
instance |
Indicates the name of the service instance for which the alarm is reported. |
Impact on the System
The alarm forwarding function is affected.
System Actions
None
Possible Causes
- The network of the northbound NMS is disconnected.
- The alarm forwarding configuration is incorrect.
- The alm-forward forwarding service is abnormal.
Procedure
- Use a browser to log in to the FusionStage OM zone console.
- Log in to ManageOne Maintenance Portal.
- Login address: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943.
- The default username is admin, and the default password is Huawei12#$.
- On the O&M Maps page, click the FusionStage link under Quick Links to go to the FusionStage OM zone console.
- Log in to ManageOne Maintenance Portal.
- On the main menu, choose Application Operations > Application Operations > Configuration Center > SNMP Forwarding.
- Run the following command to ping the IP address of the northbound system and check where the network is normal:
ping {IP address provided by the northbound system}
- Contact the O&M personnel to rectify the network fault and check whether the alarm is cleared.
- If the alarm is cleared, no further action is required.
- If the alarm is not cleared, go to 5 .
- Check whether the SNMP parameters are configured correctly. For details about the SNMP parameter configuration, see Table 17-19.Table 17-19 SNMP parameter configuration
Parameter
Description
Forwarding Domain
OM zone or Data zone.
Forwarding Type
Third-party system ( )
Destination IP Address
IP address provided by the northbound system.
Destination Port
Port provided by the third-party system.
Authentication Protocol
The authentication protocol agreed upon between a third-party system and FusionStage.
Encryption Protocol
The encryption protocol agreed upon between a third-party system and FusionStage.
Authentication Password
The authentication password agreed upon between a third-party system and FusionStage.
Encryption Password
The encryption password agreed upon between a third-party system and FusionStage.
Authentication User Name
The authentication user agreed upon between a third-party system and FusionStage. The default user is ocuser.
Notification Type
Alarm or Event If no type is selected, the alarms will not be forwarded.
- If the SNMP parameters are configured incorrectly, go to 6.
- If the SNMP parameters are configured correctly, go to 12.
- Reconfigure the SNMP parameters and check whether the alarm is cleared.
- If the alarm is cleared, no further action is required.
- If the alarm is not cleared, go to 7.
- Use PuTTY to log in to the manage_lb1_ip node.
The default username is paas, and the default password is QAZ2wsx@123!.
- Run the following command and enter the password of the root user to switch to the root user:
su - root
Default password: QAZ2wsx@123!
- Run the following command to check whether the alm-forward status is Running.
kubectl get pod -n fst-manage -o wide | grep alm-forward
- Run the following command to check the listening status of the alm-forward service port.
- Run the following command to go to the database instance dpa-alm-forward-0, which is used as an example.
kubectl exec -it -nfst-manage dpa-alm-forward-0 bash
- Check whether the listening port status is LISTEN.
netstat -an|grep LISTEN
- Run the following command to go to the database instance dpa-alm-forward-0, which is used as an example.
- The alarm is automatically cleared after 1 to 3 minutes. If the alarm persists, go to Step 12.
- Contact technical support for assistance.
Alarm Clearing
This alarm will be automatically cleared after the fault is rectified.
Related Information
None