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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-30004 User Password Is About to Expire

ALM-30004 User Password Is About to Expire

Alarm Description

This alarm is generated when the password validity period of the third-party user and the admin user is less than or equal to the value of In advance warning before password expires set in the system. This alarm is automatically cleared when the password for the third-party user or the admin user is changed to be within the validity period.

NOTE:

If the admin user is locked, this alarm is not generated when the password of the admin user is about to expire.

Alarm Attribute

Alarm ID

Alarm Severity

Alarm Type

30004

Major

Time domain violation

Alarm Parameters

Name

Description

user name

Name of the user whose password is about to expire.

Impact on the System

If this alarm is not handled in a timely manner, the user cannot log in to ManageOne Maintenance Portal after the password expires.

Possible Causes

The password validity period is less than or equal to the value of In advance warning before password expires set in the password policy or the value of In advance warning before password expires set during user creation.

Handling Procedure

  1. Check the values in the Location Info field in the alarm information to find out the user (third-party user or the admin user) whose password is about to expire.

    • If it is a third-party user, go to 2.
    • If it is the admin user, go to 3.

  2. Contact security administrators to reset the password.

    1. Log in to ManageOne Maintenance Portal as a security administrator.
    2. Choose System > Security Management > User Management from the main menu.
    3. In the navigation pane, choose Users.
    4. In the Users list, click Reset Password in the Operation column of the row that contains the third-party user whose password is about to expire.

    After the password is reset, go to 6.

  3. Log in to ManageOne Maintenance Portal as the admin user.
  4. Choose System > Personal Settings from the main menu.
  5. On the Change Password page, set Old password, New password, and Confirm password. Then, click Apply.
  6. Wait for 1 hour and check whether this alarm is cleared.

    • If yes, no further action is required.
    • If no, collect the information about alarm handling and contact Huawei technical support.

Alarm Clearance

After the fault is rectified, the system will automatically clear the alarm. Manual clearing is not required.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 45460

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