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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-6033 I layer CPU Usage Exceeds the Threshold

ALM-6033 I layer CPU Usage Exceeds the Threshold

Description

The alarm collection module monitors the IaaS-layer CPU usage. This alarm is generated when the CPU usage in a certain period exceeds the threshold.

NOTE:

The default alarm threshold offset is 5%. The default alarm thresholds are as follows:

  • Major: IaaS-layer CPU usage ≥ 90%
  • Minor: 80% ≤ IaaS-layer CPU usage < 90%

Attribute

Alarm ID

Alarm Severity

Auto Clear

6033

Major/Minor

Yes

Parameters

Name

Meaning

Fault Location Info

host: specifies the ID of the host for which the alarm is generated.

Additional Info

  • Threshold_level: specifies the alarm threshold information.
  • hostname: specifies the name of the host for which the alarm is generated.
  • used: specifies the current CPU usage of the IaaS-layer service.
  • Cpuacct.usage: provides information about the top three components with the highest CPU usage.

Impact on the System

If the IaaS CPU usage is too high, the service quality provided by components deteriorates.

Possible Causes

  • The number of CPU cores reserved at the IaaS layer for the resource isolation configuration is too small.
  • Non-OpenStack processes that are manually started exist.

Procedure

  1. Log in to the FusionSphere OpenStack web client.

    For details, see Logging In to the FusionSphere OpenStack Web Client (ManageOne Mode).

  2. Choose Configuration > Resource Isolation. Check whether the resource isolation configuration is performed based on "Configuring Resource Isolation for FusionSphere OpenStack" in the HUAWEI CLOUD Stack 6.5.0 O&M Guide. Then, check whether the number of reserved CPU cores at the IaaS layer is small.

    • If yes, perform the configuration again and go to 4. For details, see "Configuring Resource Isolation for FusionSphere OpenStack" in the HUAWEI CLOUD Stack 6.5.0 O&M Guide .
    • If no, go to 3.

  3. Check whether a hardware alarm is generated on the BMC.

  4. After 3 to 4 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 5.

  5. Contact technical support for assistance.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

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