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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-9002 Communication Between the OpenStack OM and SNMP Management Station Interrupted

ALM-9002 Communication Between the OpenStack OM and SNMP Management Station Interrupted

Description

Service OM pings the IP address of the Simple Network Management Protocol (SNMP) management station every 10 seconds. This alarm is generated when the ping operation has timed out for three consecutive times.

Attribute

Alarm ID

Alarm Severity

Auto Clear

9002

Major

Yes

Parameters

Name

Meaning

Fault Location Info

None

Additional Info

  • SNMP Management Station Name: specifies the name of the SNMP management station for which the alarm is generated.
  • Local_Address: specifies the local IP address.
  • Peer_Address: specifies the peer IP address.

Impact on the System

The communication between Service OM and the SNMP management station is disconnected, and the involved services and functions become unavailable.

Possible Causes

  • The IP address of the SNMP management station is incorrectly configured.
  • Network connection is interrupted.
  • The server is faulty.

Procedure

  1. Log in to the Service OM web client.

    For details, see Logging In to and Logging Out of Service OM.

  2. Choose Centralized O&M > Alarm > Alarm List.

    The Alarm List page is displayed.

  3. Locate the row that contains the alarm, click the collapse button to view displayed alarm details, and record the name of the SNMP management station and peer IP address in Additional information.
  4. Click Alarm Settings.

    The SNMP Station page is displayed.

  5. On the SNMP Station page, configure a correct IP address for the SNMP management station and click Save.
  6. After about 2 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 7.

  7. Contact technical support for assistance.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

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