ALM-999999992 License Will Expire
Description
This alarm is generated when the system detects that the number of remaining days of the license file in the FusionStage OM zone is less than the advance warning days (15 days) before the license expires. This alarm is automatically cleared when the system detects that the number of days remaining until the license file expires is greater than the configured days.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
999999992 |
Major |
Security service or mechanism violation |
Parameters
Parameter Name |
Parameter Description |
---|---|
NameSpace |
Indicates the namespace of the service that reports the alarm. |
ServiceName |
Indicates the name of the service that reports the alarm. |
Impact on the System
If the alarm is handled in a timely manner, the license will expire.
Possible Causes
The number of remaining days of the license file is less than the advance warning days (15 days) before the license expires.
Procedure
- Check whether the number of remaining days of the license file is less than the advance warning days (15 days) before the license expires.
- Use a browser to log in to the FusionStage OM zone console.
- Log in to ManageOne Maintenance Portal.
- Login address: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943.
- The default username is admin, and the default password is Huawei12#$.
- On the O&M Maps page, click the FusionStage link under Quick Links to go to the FusionStage OM zone console.
- Log in to ManageOne Maintenance Portal.
- Choose
> License Management from the main menu.
- In the Basic License Information area in the License Management page, view the value of Expired On and check whether the number of remaining days of the license file is less than the advance warning days (15 days) before the license expires.
- Use a browser to log in to the FusionStage OM zone console.
- Apply to the administrator for a license file.
- Obtain the license revocation code.
NOTE:
- You have the operation rights for Revoke License.
- Revoking licenses cannot be restored. After you revoke a license, the license enters a grace period and cannot be used after the grace period expires.
- Grace period: After the license certificate expires, the system does not stop providing services immediately but provides a 60-day grace period.
- Use a browser to log in to the FusionStage OM zone console.
- Log in to ManageOne Maintenance Portal.
- Login address: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943.
- The default username is admin, and the default password is Huawei12#$.
- On the O&M Maps page, click the FusionStage link under Quick Links to go to the FusionStage OM zone console.
- Log in to ManageOne Maintenance Portal.
- Choose
> License Management from the main menu.
- On the License Management page, click Revoke License.
- Click Revoke License in the Operation column.
- In the Confirm dialog box, click OK.
In the Revocation Code column, you can view the generated license revocation code.
- You can contact technical support engineers and use the obtained license revocation code to apply for a new license.
- Obtain the license revocation code.
- Import the license file that is applied for to the FusionStage OM zone.
- In the License Management page, click Import License.
- On the Import License page, click
next to License file.
- In the displayed dialog box, select the new license file.
- Click Apply. The license file is immediately applied.
- Wait 60 minutes. Check whether the alarm is cleared.
- If yes, the alarm handling process is complete.
- If no, collect the information about alarm handling, and contact the technical support personnel.
Clearing
When the fault is eliminated, the system will auto-clear the alarm. Manual clearing is not required.
Related Information
None