No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-73017 Host OS Password Is About to Expire

ALM-73017 Host OS Password Is About to Expire

Description

The system checks the password expiration status of user fsp at 01:00 every day. This alarm is generated when the remaining validity period is within the warning days.

The default configuration is used as an example. The validity period is 90 days, and the number of days in advance users are notified that their passwords are about to expire is 15. If the time difference between the current time and the last password change time is greater than 75 days, the number of the remaining validity days is less than 15. In this case, this alarm is generated.

Attribute

Alarm ID

Alarm Severity

Auto Clear

73017

Minor

Yes

Parameters

Name

Meaning

Fault Location Info

user_name: fsp

Additional Info

  • detail_info: The value is fixed to The host OS password will expire.
  • password_expiration_time indicates the latest expiration time of all host passwords.

Impact on the System

If the password of user fsp expires, the user can log in to the host only after changing the password.

Possible Causes

The password of user fsp is about to expire.

Procedure

  1. Log in to the FusionSphere OpenStack web client.

    For details, see Logging In to the FusionSphere OpenStack Web Client (ManageOne Mode).

  2. Choose Configuration > System and click Manage Host Password.

  3. Click View next to Password Status to query the password status. On the page that is displayed, record the hosts marked in red and click Confirm to close the page.
  4. Determine the alarm handling policy.

    • To change the password validity period, go to 5.
    • To change the password of user fsp, go to 6.

  5. Click Edit next to Password Interval. On the displayed page, modify the password interval and click Submit. Then, go to 7.
  6. Click Edit next to Host Password, select the hosts recorded in 3, change the password of user fsp, click Submit. Then, go to 7.
  7. After the changes take effect, click View next to Password Status to check whether the alarm is cleared. If the fault persists, contact technical support for assistance.

Related Information

None

Translation
Download
Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 47880

Downloads: 33

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next