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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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0x10E01C0027 Abnormal Service Process

0x10E01C0027 Abnormal Service Process

Description

On eBackup node (IP address : [IP_Address]), service ([Service_Name], [Process_Name]) is abnormal.

Attribute

Alarm ID

Alarm Level

Manually Cleared

0x10E01C0027

Warning

Yes

Parameters

Name

Meaning

IP_Address

eBackup server IP address.

Service_Name

List of abnormal processes.

Process_Name

Service name.

Impact on the System

Services may be interrupted.

Possible Causes

  • A user upgrades the eBackup, removes HA members, configures NTP, synchronizes time, replaces certificates, or manually restarts the eBackup service or eBackup VM.
  • The process exits unexpectedly.

Procedure

  1. Possible cause 1: A user upgrades the eBackup, removes HA members, configures NTP, synchronizes time, replaces certificates, or manually restarts the eBackup service or eBackup VM.

    1. Check whether the following two conditions are met:
      • The abnormal process is AdminNode or iBase.
      • HA is configured for eBackup, and the IP address of the current HA primary node is different from the IP address of the node that sends this alarm.
    2. Use PuTTY to log in to the eBackup server using the IP address of the server that reports the alarm.

      Default account: hcp. Default password: PXU9@ctuNov17!.

    3. Run the su root command and enter the password of user root to switch to user root.

      The default password of user root is Cloud12#$.

    4. Run the ps -ef | grep Abnormal process name | grep -v grep command, and check whether the process exists.
      • If yes, 1.e.
      • If no, contact technical support engineers.
    5. Wait for about 3 minutes and check whether the alarm is cleared on the current alarm page.

  2. Possible cause 2: The process exits unexpectedly.

    Contact technical support engineers.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 36776

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