No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-70112 InfiniBand NIC Is Faulty

ALM-70112 InfiniBand NIC Is Faulty

Description

FusionSphere OpenStack checks InfiniBand (IB) network interface cards (NICs) per hour. This alarm is generated when an IB NIC is detected to be faulty.

Attribute

Alarm ID

Alarm Severity

Auto Clear

70112

Critical

Yes

Parameters

Name

Meaning

Fault Location Info

  • host_id: specifies the ID of the host for which the alarm is generated.
  • vendor_id: specifies the code of the vendor of the NIC for which the alarm is generated. The default value is 1b53.
  • product_id: specifies the code of the NIC for which the alarm is generated. The default value is 1014.

Additional Info

  • Service: specifies the name of the service for which the alarm is generated. The default value is neutron.
  • MicroService: specifies the name of the microservice for which the alarm is generated. The default value is VPC.
  • instance_id: specifies the ID of the VM for which the alarm is generated.

Impact on the System

The IB NIC cannot be used by a VM if it has been allocated to the VM.

Possible Causes

The IB NIC is faulty.

Procedure

  1. Check whether the VM ID is displayed in the alarm details.

    • If yes, go to 4.
    • If no, go to 2.

  2. Replace the IB network adapter by referring to "Compute Node (KVM)" > "Replacing a NIC" in the HUAWEI CLOUD Stack 6.5.0 Parts Replacement.
  3. Wait for 5 minutes and check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, contact technical support for assistance.

  4. Inform the user to migrate the VM.

    For details, see "Migrating a VM" in the HUAWEI CLOUD Stack 6.5.0 O&M Guide.

  5. Go to 3.

Related Information

None

Translation
Download
Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 48552

Downloads: 33

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next