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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-30005 User Password Has Expired

ALM-30005 User Password Has Expired

Alarm Description

This alarm is generated when the password of a third-party user or user admin in the system has expired. This alarm is automatically cleared when the password of a third-party user or user admin in the system is within the validity period.

NOTE:

If user admin is locked, this alarm is not generated when the password of user admin has expired.

Alarm Attribute

Alarm ID

Alarm Severity

Alarm Type

30005

Critical

Time domain violation

Alarm Parameters

Name

Description

user name

Name of the user whose password expires.

Impact on the System

The user whose password expires cannot log in to ManageOne Maintenance Portal.

Possible Causes

The password of a third-party user or user admin has expired.

Handling Procedure

  1. Check the values in the Location Info field in the alarm information to find out the user (third-party user or the admin user) whose password has expired.

    • If it is a third-party user, go to 2.
    • If it is user admin, go to 3.

  2. Contact security administrators to reset the password.

    1. Log in to ManageOne Maintenance Portal as a security administrator.
    2. Choose System > Security Management > User Management from the main menu.
    3. In the navigation pane, choose Users.
    4. In the Users list, click Reset Password in the Operation column of the row that contains the third-party user whose password has expired, and reset the password.

    After the password is reset, go to 4.

  3. Change the password as prompted.

    1. Log in to ManageOne Maintenance Portal as the admin user.
    2. Enter the old password and a new password, confirm the new password, and click Apply.

  4. Wait for 1 hour and check whether this alarm is cleared.

    • If yes, no further action is required.
    • If no, collect the information about alarm handling and contact Huawei technical support.

Alarm Clearance

After the fault is rectified, the system will automatically clear the alarm. Manual clearing is not required.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

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