0x101000F40000 License ESN Is Unmatched With Backup Server ESN
Description
The ESN in the license is inconsistent with the ESN of the backup server. The license enters the grace period.
Attribute
Alarm ID |
Alarm Level |
Manually Cleared |
---|---|---|
0x101000F40000 |
Critical |
No |
Impact on the System
N/A.
Possible Causes
- The ESN of the server is not used to apply for the license.
- The network adapter corresponding to the ESN that is used to apply for the license is faulty.
Procedure
- Possible cause 1: The ESN of the server is not used to apply for the license.
- Apply for a new license file by referring to License Functions and Features, Obtaining the ESN, and Applying for a License in the OceanStor BCManager 6.5.0 eBackup License Application Instructions.
- Log in to the backup server GUI using a browser.
Login address: https://IP address corresponding to the datamover_management_float_ip field:8088
Default account: admin. Default password: Cloud12#$ for installation using HUAWEI CLOUD Stack Deploy, and PXU9@ctuNov17! for manual installation.
- Choose Settings > License.
- Click Import. In the displayed dialog box, select the license file and click Open.
- Wait for about 3 minutes and check whether the alarm is cleared on the current alarm page.
- If yes, no further action is required.
- If no, 2.
- Possible cause 2: The network adapter corresponding to the ESN that is used to apply for the license is faulty.
- Check whether the network adapter can be recovered.
- If yes, recover the network adapter and ensure that it can work properly.
- If no, 2.b.
- Obtain the ESN by referring to 1.a and apply for a new license file.
- Log in to the backup server GUI using a browser.
Login address: https://IP address corresponding to the datamover_management_float_ip field:8088
Default account: admin. Default password: Cloud12#$ for installation using HUAWEI CLOUD Stack Deploy, and PXU9@ctuNov17! for manual installation.
- Choose Settings > License, and click Import. In the displayed dialog box, select the license file and click Open.
- Wait for about 3 minutes and check whether the alarm is cleared on the current alarm page.
- If yes, no further action is required.
- If no, contact technical support engineers.
- Check whether the network adapter can be recovered.
Related Information
None