ALM-2000722 taskcenter Is Abnormal
Description
This alarm is generated when the TaskCenter health check is abnormal.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
2000722 |
Critical |
Yes |
Parameters
Parameter |
Description |
---|---|
Resource name |
Name of the device for which the alarm is generated |
Resource type |
MONITOR |
Monitor type |
Service monitoring |
Host IP address |
IP address of the host |
Details |
Data in recent periods |
Threshold |
Threshold for generating an alarm |
Impact on the System
The application status cannot be properly displayed when a user is creating an ECS.
Possible Causes
Task Center is not running properly.
Procedure
- Log in to ManageOne Maintenance Portal using a browser.
- URL: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943
- Default username: admin; default password: Huawei12#$
- On the menu bar in the upper part of the page, choose Alarms > Current Alarms.
- In the alarm list, locate the alarm to be handled, and click
on the left of the alarm. The Details page is displayed.
- Choose Location Info, obtain the host IP address, that is, the IP address of the node where the alarm is generated.
- Use PuTTY to log in to the VM in 4.
The default username is apitask. The default password is cnp200@HW.
- Run the following command to check whether only one TaskCenter process exists and is running properly:
ps -ef | grep taskcenter | grep -v grep
If information similar to the following is displayed, the process is running properly:
apitask 13773 1 0 11:47 ? 00:00:15 /opt/common/jre/bin/java -Dname=taskcenter -classpath ...
- If yes, contact technical support for assistance.
- If no, go to 7.
- Run the following command to restart the TaskCenter node and check whether the alarm persists:
/opt/taskcenter/taskcenter-service/bin/service-restart.sh
- If yes, contact technical support for assistance.
- If no, no further action is required.
Reference
None