No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-70401 Image integrity verification failure

ALM-70401 Image integrity verification failure

Description

You need to download an image when creating a VM or image volume. In this case, you need to verify the image integrity.

This alarm is generated if the verification fails.

Attribute

Alarm ID

Alarm Severity

Auto Clear

70401

Major

Yes

Parameters

Name

Meaning

Fault Location Info

image_uuid: specifies the UUID of the image for which the alarm is generated.

Additional Info

  • image_name: specifies the name of the image for which the alarm is generated.
  • cert_uuid: specifies the UUID of the certificate associated with the image.
  • cert_name: specifies the name of the certificate associated with the image.

Impact on the System

If this alarm is generated, VM or system volume creation fails.

Possible Causes

  • The image is tampered.
  • The associated certificate for the image is deleted or modified.
  • The certificate has expired.

Procedure

  1. Delete the image based on the UUID of the image in the alarm location information.
  2. Query the additional parameter information in the alarm object field.

    • If the certificate UUID is empty, MD5 verification fails to be performed. In this case, go to 5.
    • If the certificate UUID is not empty, digital signature verification fails to be performed. In this case, go to 3.

  3. Check whether the alarm is cleared.

    • If yes, go to 4.
    • If no, go to 6.

  4. Register the image again, create a VM or system volume, and check whether an alarm is reported.

    • If the alarm is reported, perform the following operations:
      1. Delete the image and associated certificate.
        1. Log in to the Service OM web client.

          For details, see Logging In to and Logging Out of Service OM.

        2. Choose Service OM > Centralized O&M > Alarm > Alarm List and obtain the UUID of the image and the UUID of the certificate associated with the image.
        3. Choose Computing > IMS , locate the row that contains the target image, and choose More > Delete to delete the image.
        4. Log in to the FusionSphere OpenStack web client.

          For details, see Logging In to the FusionSphere OpenStack Web Client (ManageOne Mode).

        5. Choose O&M > Certificate Management > Image Certificate Management, select the UUID detected in 4.a.ii, and click Delete.
      2. On the Image Certificate Management page, upload the certificate again and click Submit. After the image is registered, create a VM or system volume again.
    • If no, no further action is required.

  5. Check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 6.

  6. Contact technical support for assistance.

Related Information

None

Translation
Download
Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 38201

Downloads: 31

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next