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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-73111 Number of Entries in the Host Conntrack Table Exceeds the Threshold

ALM-73111 Number of Entries in the Host Conntrack Table Exceeds the Threshold

Description

This alarm is generated when the number of connections exceeds the preset percentage of the maximum number.

Attribute

Alarm ID

Alarm Severity

Auto Clear

73111

Minor

Yes

Parameters

Name

Meaning

Name

Specifies the alarm name.

Object ID

Specifies the alarm object ID.

If an alarm is generated for a resource, such as a host or VM, the value is the resource ID, for example, the host ID. If an alarm is generated for a service module, the value is the ID of the service module, for example, FusionSphere OpenStack OM.

Object Type

Specifies the alarm object type. Example values: host and heart beat (indicating the heartbeat detection system).

Object Name

Specifies the object for which the alarm is generated.

If an alarm is generated for a resource, such as a host or VM, the value is the resource name, for example, the host name. If the alarm is generated for a service module, the value is the name of the service module, for example, FusionSphere OpenStack OM.

Component Type

Specifies the type of the component that reports the alarm, for example, FusionSphere OpenStack or FusionSphere OpenStack OM.

Component

Specifies the component that reports the alarm.

Fault Location Info

Provides detailed information about the alarm object, usually in the form of key value pairs. For example: host=*****,portName=###, indicating that the alarm is generated on port ### of host ****.

Additional Info

Provides additional information about the alarm, usually in the form of key value pairs. For example: Threshold=70,current_value=75, indicating that the alarm is generated because the threshold is 70 and the current value is 75.

Generated At

Specifies the time when the alarm is generated.

Cleared At

Specifies the time when the alarm is cleared.

Clearance Type

Specifies how the alarm is cleared (manually or automatically).

Cleared By

Specifies the name of the user who clears the alarm. This parameter is left blank if the alarm is automatically cleared.

Alarm Clearance User ID

Specifies the ID of the user who clears the alarm. This parameter is left blank if the alarm is automatically cleared.

Alarm Cleared At

Specifies the system view (tenant view or administrator view) in which the alarm is manually cleared.

SN

Specifies the sequence number of the alarm.

Impact on the System

When this alarm is generated, the number of system connections is close to the upper limit, and the system is not affected. If the number of system connections reaches the upper limit, users cannot create new connections to the host, and the data plane and system control plane are adversely affected.

Possible Causes

  • The service configuration specifications exceed the limit.
  • The system is attacked.

Procedure

  1. Check whether the alarm is automatically cleared.

    • If yes, no further action is required.
    • If no, go to 2.

  2. Check whether the numbers of system hosts and VMs exceed the limits.

    • If yes, power off hosts or delete or migrate some VMs and then check whether the alarm is cleared. If the alarm is not cleared, go to 3.
    • If no, go to 3.

  3. If the alarm still persists, contact technical support for assistance.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 35916

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