No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-73205 IaaS Resource Configuration Inconsistency

ALM-73205 IaaS Resource Configuration Inconsistency

Description

A user can configure resource isolation or roles for hosts at the IaaS layer. This alarm is generated when the resource configuration does not take effect on a host.

Attribute

Alarm ID

Alarm Severity

Auto Clear

73205

Major

Yes

Parameters

Name

Meaning

Fault Location Info

hostname: specifies the name of the host for which the alarm is generated.

Additional Info

  • The first parameter specifies the ID of the host for which the alarm is generated.
  • The second parameter specifies the name of the host for which the alarm is generated.
  • The third parameter provides detailed information about the fault that the resource configuration is different.

Impact on the System

Resource configurations on the host are inconsistent.

Possible Causes

The host has orphan VMs.

Procedure

  1. Determine the scenario where the current environment is deployed and obtain section "Manual Audit." Start the system audit again.

    • Region Type I scenario:
    • Region Type II and Region Type III scenarios:

  2. Obtain the orphan VM audit report by performing operations provided in Collecting Audit Reports.

    Obtain the uuid, hyper_vm_name, and host_id values from the audit report.

  3. Log in to the FusionSphere OpenStack web client.

    For details, see Logging In to the FusionSphere OpenStack Web Client (ManageOne Mode).

  4. Choose Cloud Service > FusionSphere OpenStack OM and click the link to log in to FusionSphere OpenStack OM Management Console.
  5. Log in to Service OM.
  6. Choose Service OM > Centralized O&M > Alarm > Alarm List, query the IaaS Resource Configuration Inconsistency alarm in the alarm list, and obtain the host_id value of the alarm.
  7. Clear orphan VMs in the system by performing operations provided in section "Orphan VMs."

    • Region Type I scenario:
      • For the cascading system, see Orphan VMs.
      • For FusionCompute virtualization (cascaded system), see Orphan VMs.
      • For KVM virtualization (cascaded system), see Orphan VMs.
    • Region Type II & Region Type III scenarios:

  8. After clearing the orphan VM, run the following command to submit the configuration:

    cps commit

  9. Log in to FusionSphere OpenStack OM Management Console. For details, see 3 to 5.
  10. Choose Service OM > Centralized O&M > Alarm > Alarm List and check whether the Inconsistent Host Resource Configurations at the IaaS Layer alarm is cleared from the alarm list.

    • If yes, no further action is required.
    • If no, contact technical support for assistance.

Related Information

None

Translation
Download
Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 35658

Downloads: 31

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next