0x1000F40002 The License Has Expired
Description
This alarm is generated when the license file has expired(expiration time: [ExpirationTime]), but it can still be used in the 60-day grace period.
Attribute
Alarm ID |
Alarm Level |
Manually Cleared |
---|---|---|
0x1000F40002 |
Critical |
No |
Parameters
Name |
Meaning |
---|---|
ExpirationTime |
The time when the trial period expires. |
Impact on the System
N/A.
Possible Causes
The license file has expired.
Procedure
- Possible cause 1: The license file has expired.
- Apply for a new license file by referring to License Functions and Features, Obtaining the ESN, and Applying for a License in the OceanStor BCManager 6.5.0 eBackup License Application Instructions.
- Log in to the backup server GUI using a browser.
Login address: https://IP address corresponding to the datamover_management_float_ip field:8088
Default account: admin. Default password: Cloud12#$ for installation using HUAWEI CLOUD Stack Deploy, and PXU9@ctuNov17! for manual installation.
- Choose Settings > License.
- Click Import. In the displayed dialog box, select the license file and click Open.
- Wait for about 3 minutes and check whether the alarm is cleared on the current alarm page.
- If yes, no further action is required.
- If no, contact technical support engineers.
Related Information
None