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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-2000460 GaussdbHA_service_is_down

ALM-2000460 GaussdbHA_service_is_down

Description

The normal status of the database is Primary or Standby. This alarm is generated when the database status is abnormal.

Attribute

Alarm ID

Alarm Severity

Auto Clear

2000460

Major

Yes

Parameters

Parameter

Description

Location Info

Resource name

Name of the device for which the alarm is generated

Resource type

MONITOR

Monitor type

Service monitoring

Host IP address

IP address of the host

Details

Data in recent periods

Threshold

Threshold for generating an alarm

Impact on the System

Services may fail to access the database.

Possible Causes

A database exception is caused by network or disk faults, or software defects.

Procedure

  1. Log in to ManageOne Maintenance Portal using a browser.

    • URL: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943
    • Default username: admin; default password: Huawei12#$

  2. On the menu bar in the upper part of the page, choose Alarms > Current Alarms.
  3. In the alarm list, locate the alarm to be handled, and click on the left of the alarm. The Details page is displayed.
  4. Choose Location Info, obtain the host IP address, that is, the IP address of the node where the alarm is generated.
  5. Use PuTTY to log in to the node for which the alarm is generated. Ensure that the IP address of the node obtained in 4 is used to establish the connection.

    The default username is hermes. The default password is Hermes@123.

  6. Run the following command and enter the password of the root user as prompted to switch to the root user (the default password is Cloud12#$):

    sudo su - root

  7. Run the following command to disable user logout upon system timeout:

    TMOUT=0

  8. Run the following command to check whether the database status is restored:

    service gaussdb query|grep LOCAL

    The database status is normal if information similar to the following is displayed.

    	LOCAL_ROLE                     : Standby
    	LOCAL_ROLE                     : Standby
    • If yes, contact technical support for assistance.
    • If no, go to 9.

  9. Run the following commands to stop the database:

    source /etc/profile

    haStopAll -a

  10. Run the following command to start the database:

    haStartAll -a

  11. Run the following command to check whether the database status is restored:

    service gaussdb query|grep LOCAL

    The database status is normal if information similar to the following is displayed.

    	LOCAL_ROLE                     : Standby
    	LOCAL_ROLE                     : Standby
    • If yes, go to 12.
    • If no, contact technical support for assistance.

  12. Wait for 10 minutes and check whether the alarm is automatically cleared.

    • If yes, the alarm is automatically cleared.
    • If no, contact technical support for assistance.

Alarm Clearance

The system automatically clears the alarm after the fault is rectified.

Reference

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 35289

Downloads: 31

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