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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-70111 Local Disk ERROR

ALM-70111 Local Disk ERROR

Description

FusionSphere OpenStack checks the status of local pass-through disks per hour. This alarm is generated when a local pass-through disk is detected to be faulty.

Attribute

Alarm ID

Alarm Severity

Auto Clear

70111

Critical

No

Parameters

Name

Meaning

Fault Location Info

  • host_id: specifies the ID of the host for which the alarm is generated.
  • pci-address: specifies the PCI address of the local disk.

Additional Info

  • host_id: specifies the ID of the host for which the alarm is generated.
  • Local Disk: specifies the local disk for which the alarm is generated.
  • instance_uuid: specifies the ID of the VM for which the alarm is generated.
  • hostname: specifies the name of the host for which the alarm is generated.

Impact on the System

The local pass-through disk cannot be used by a VM if it has been allocated to the VM.

Possible Causes

The hard disk is faulty.

Procedure

  1. Log in to the host for which this alarm is generated as user fsp.

    Run the su - root command to switch to user root.

    The default password of user fsp is Huawei@CLOUD8.

    The default password of user root is Huawei@CLOUD8!.

  2. Import environment variables. For details, see Importing Environment Variables.
  3. Check whether the PCI address of the faulty local pass-through disk contains SCSI.

    • If yes, go to 5.
    • If no, go to 4.

  4. Run the following command to query the health status of the SSD controller (such as nvme0):

    hioadm info -d nvme0

    nvme0 specifies the name of the local disk for which the alarm is generated.

    The device status item in the command output indicates the controller health status of the SSD device.

    healthy indicates that the device is normal. Then, go to 6.

    warning indicates that the device encounters an exception. Then, go to 7.

  5. Run the following command to check the health status of the local pass-through disk:

    smartctl -H /dev/sda

    /dev/sda specifies the name of the local disk for which the alarm is generated.

    The SMART Health Status item in the command output indicates the health status of the local pass-through disk.

    OK or PASSED indicates that the device is normal. Then, go to 6.

    FAILING indicates that the device encounters an exception. Then, go to 7.

  6. On Service OM, choose Services > Centralized O&M > Alarm > Alarm List and click Clear to manually clear the alarm.
  7. Replace the local pass-through disk and manually clear the alarm on Service OM.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 47477

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