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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-47916 Middleware Management Surface Local Backup Failed

ALM-47916 Middleware Management Surface Local Backup Failed

Description

This alarm is generated when the data in the management surface fails to be backed up.

Attribute

Alarm ID

Alarm Severity

Alarm Type

47916

Major

Communications alarm

Alarm Parameters

Parameter

Description

Alarm Id

Specifies the alarm ID.

Alarm Name

Specifies the alarm name.

Alarm Type

Specifies the alarm type.

Severity

Specifies the alarm severity.

Generation Time

Specifies the time when this alarm is generated.

Clearance Time

Specifies the time when this alarm is cleared.

Location Info

Specifies the location information.

Additional Information

Specifies the additional information.

Impact on the System

Local backup fails, and the backup operation cannot be performed. Data cannot be restored when the node is faulty.

Possible Causes

  • The backup directory or file does not exist.
  • The backup process is abnormal.

Procedure

If the data on the nodes excluding GaussDB nodes fails to be backed up, perform the following steps:

  1. Use PuTTY to log in to the node where the backup fails as the paas user.
  2. Run the monit summary command to check whether the backup-restore process status is Running.

    • If yes, go to 3.
    • If no, contact technical support for assistance.

  3. Check whether files and directories listed in the backup.conf configuration file in the /opt/ddm/tools/backup_script path exist in the environment.

    • If yes, check the backup_restore.log file stored in /opt/ddm/logs/backup, rectify the fault based on the log, and go to 4.
    • If no, modify the configuration file and run the /opt/ddm/tools/backup_script/commit_task.sh command to back up the files and data.

  4. Check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, contact technical support for assistance.

If the data on GaussDB nodes fails to be backed up, perform the following steps:

  1. Use PuTTY to log in to the node where the backup fails as the paas user.
  2. Run the following command and enter the password of the root user to switch to the root user:

    su - root

    Default password: QAZ2wsx@123!

  3. Manually back up the content that fails to be backed up.

    /opt/gaussdb/ha/tools/backupAndRestore/dbBackupManual.sh

  4. Check whether the backup is successful.

    • If yes, the data is successfully backed up if information similar to the following is displayed:
      Backup successfully
    • If no, the data fails to be backed up if information similar to the following is displayed. Contact technical support for assistance.
      Execute backup failed

  5. Check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, contact technical support for assistance.

Alarm Clearing

After the fault is rectified, the system automatically clears the alarm.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 37464

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