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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-1060049 Attach HA Volumes Fault

ALM-1060049 Attach HA Volumes Fault

Description

After a user performs operations, such as VM migration, VM HA, and VM restart, the system automatically attaches HyperMetro volumes. The alarm is generated when the attachment of a local or remote volume of a HyperMetro pair fails.

Attribute

Alarm ID

Alarm Severity

Auto Clear

1060049

Major

Yes

Parameters

Name

Meaning

Fault Location Info

instance_id: specifies the ID of the VM for which the alarm is generated.

Additional Info

  • Service: specifies the service for which the alarm is generated.
  • MicroService: specifies the name of the microservice for which the alarm is generated.
  • instance_name: specifies the name of the VM for which the alarm is generated.
  • hy_target_lun: specifies the ID of the HyperMetro target LUN for which the alarm is generated.

Impact on the System

None

Possible Causes

  • In the CSHA or VHA scenario, the local or remote disk array is powered off or faulty.
  • In the CSHA or VHA scenario, the iSCSI or FC interface card of the service network in the local or remote storage array is faulty, or all service network links are faulty.

Procedure

  1. Confirm the following information based on the alarm details:

    • ID
    • Fault Location Info (VM ID)
    • Additional Info
    • Generated At

  2. Query the volume type based on the VM ID in the alarm location information, log in to Service OM, and query the backend storage corresponding to the volume type. For details about how to log in to Service OM, see Logging In to and Logging Out of Service OM.

    Figure 3-14 Querying the volume type of the VM

  3. Log in to the FusionSphere OpenStack web client and check the storage device information of the backend storage in 2.

    For details, see Logging In to the FusionSphere OpenStack Web Client (ManageOne Mode).

    Choose Configuration > Manage Resource Pool > KVM > Configure Storage Cluster. On the page that is displayed, view the backend storage configuration to obtain detailed information about the storage device and rectify the fault on the storage array, interface card, or link.

  4. Query the VM name by running the nova list command and using the VM ID. In the Region Type I scenario, the VM ID must be the same as the UUID of the VM name in Additional Info.

    Figure 3-15 Querying the VM name

  5. Log in to ManageOne Maintenance Portal using a browser, and in the Quick Links tab page, click the link next to eReplication to log in to eReplication.

    • Login address: https://Address for accessing the ManageOne Maintenance Portal homepage:31943, for example, https://oc.type.com:31943
    • Default username: admin; default password: Huawei12#$.
      NOTE:

      If the login fails, use the following login address and eReplication account and password to log in to eReplication.

      • Login address: https://IP address of eReplication:9443/src/login/view/login.html

        The IP address of the management plane of the eReplication node can be obtained by querying the eReplication_Server01 parameter in the exported LLD.

      • Default username: admin; Default password: Admin@123

  6. On the eReplication web client, check VMs in HyperMetro instances one by one to find the HyperMetro instance where the target VM resides. The VM name in the HyperMetro instance is the VM name obtained in 4.
  7. On the right of the HyperMetro instance, choose More > Reconnect to reattach and scan the local or remote volume. Check the task execution status. After the volume is re-attached successfully, view alarms on Service OM to confirm that the alarm is cleared.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 47765

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