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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-999999995 The license is invalid

ALM-999999995 The license is invalid

Alarm Description

This alarm is generated when the license file does not match the ESN of the system server, or when the license is revoked or enters the grace period. This alarm is automatically cleared when the license file is updated to be within the validity period and match the ESN, or when the license file expires.

NOTE:

This alarm applies to license 2.00 and license 3.00 of all file types.

Alarm Attribute

Alarm ID

Alarm Severity

Alarm Type

999999995

Major

Quality of service alarm

Alarm Parameters

Name

Description

LSN

Serial number of the license.

Impact on the System

If a license is invalid, the system provides a grace period which can be obtained from the license file. After the grace period expires, the system cannot run properly.

Possible Causes

  • The equipment serial number (ESN) in the license file does not match the ESN of the system server.
  • The license has been revoked.
  • The license has expired.

Handling Procedure

  1. Choose System > System Settings > License Management from the main menu.
  2. Check whether the ESN in the license file matches the ESN of the system server. In the navigation pane, choose License File. Expand the license file based on the License Serial Number (LSN), and check whether the ESN is matched.

    • If yes, go to 3.
    • If no, go to 5.

  3. Check whether the license is revoked. In the navigation pane, choose License File. Expand the license file based on the LSN, and check whether the revocation code is available.

    • If yes, the license has been revoked. Go to 5.
    • If no, the license has not been revoked. Go to 4.

  4. Contact Huawei technical support to check whether the license file has been expired.

    • If yes, go to 5.
    • If no, contact Huawei technical support.

  5. Apply for a license.

    1. Obtain the license revocation code.
      NOTE:
      • You must obtain the Revoke License permission before performing this operation.
      • The revoked licenses cannot be restored. After you revoke a license, the license enters a grace period and cannot be used after the grace period expires. After the grace period expires, the license becomes invalid.
      1. Click Revoke License in the Operation column of the row that contains the license file to be revoked.
      2. In the Confirm dialog box, click OK.
      3. In the license list, click on the left of a license file to view and obtain Revocation code.
    2. Contact Huawei technical support to apply for a new license file using the generated license revocation code.

  6. Update the license file in the system using the new license file.

    1. In the navigation pane, choose Update License.
    2. On the Update License page, click next to License file.
    3. Select the new license file and click Open.
    4. Click Upload and check the comparison result between the licenses before and after the update.
    5. Click Apply. The new license file is immediately applied.

  7. Check whether this alarm is cleared.

    • If yes, no further action is required.
    • If no, collect the information about alarm handling and contact Huawei technical support.

Alarm Clearance

After the fault is rectified, the system will automatically clear the alarm. Manual clearing is not required.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 34987

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