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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-100502 System Connectivity Test Failed

ALM-100502 System Connectivity Test Failed

Alarm Description

This alarm is generated when the connectivity test on an interconnected system fails.

Alarm Attribute

Alarm ID

Alarm Severity

Alarm Type

100502

Major

Processing error

Alarm Parameters

Name

Description

Service

Indicates the name of the service that fails the system connectivity test.

Product Group

Indicates the type of the product to which the interconnected system failing the system connectivity test belongs.

System Name

Indicates the name of the interconnected system that fails the system connectivity test.

Interconnected address

Indicates the IP address of the interconnected system that fails the system connectivity test.

Product

Indicates the product to which the interconnected system failing the system connectivity test belongs.

Impact on System

Services of the interconnected system cannot be provisioned.

Possible Causes

  • Connectivity check failed.
    • The IP address or port number of the interconnected system is incorrect.
    • The parameters of the interconnected system are incorrect. For example, the username or password is incorrect.
    • The network is faulty. Check the network connection.
    • The interconnected system is faulty. Check whether the interconnected system is normal.
  • Abnormal driver services.

Handling Procedure

  1. Log in to ManageOne Maintenance Portal using a browser.

    URL: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943

    Default account: admin; default password: Huawei12#$

  2. Choose Alarms > Current Alarms from the main menu.
  3. Locate the row that contains the target alarm, and click to view the alarm details.

    NOTE:

    The color of Severity may vary depending on the alarm severity.

  4. View and record the location information and possible causes on the alarm details page.
  5. Perform the following operations according to the alarm possible causes.

    Table 4-1 Possible causes and handling operations

    Possible Cause

    Operation

    The IP address or port number of the interconnected system is incorrect.

    Contact the system administrator of the interconnected system to obtain and re-enter the correct IP address and port number.

    1. Contact the system administrator of the interconnected system to obtain the correct IP address and port number.
    2. Choose System > Platform Configuration > System Access from the main menu.
    3. On the System Type tab page, click the product name displayed in the Location Info field in the Alarm Details area.
    4. In the upper right corner, select System Name from the drop-down list. Enter the interconnected system name in the search box and click . The query result is displayed.
      NOTE:

      You can also select IP Address/URL/Domain Name, Deployment Zone, Version, or Vendor from the drop-down list. Enter the corresponding value in the search box, and click . The query result is displayed.

    5. Click in the Operation column corresponding to the interconnected system to be modified. The Modify System page is displayed.
    6. In the IP address/Domain name text box, enter the correct IP address.
    7. In the Port text box, enter the correct port number.
    8. Click OK.

    The parameters of the interconnected system are incorrect. For example, the username or password is incorrect.

    Contact the system administrator of the interconnected system to obtain and re-enter the correct username and password.

    1. Contact the system administrator of the interconnected system to obtain the correct username and password.
    2. Choose System > Platform Configuration > System Access from the main menu.
    3. On the System Type tab page, click the product name displayed in the Location Info field in the Alarm Details area.
    4. In the upper right corner, select System Name from the drop-down list. Enter the interconnected system name in the search box and click . The query result is displayed.
      NOTE:

      You can also select IP Address/URL/Domain Name, Deployment Zone, Version, or Vendor from the drop-down list. Enter the corresponding value in the search box, and click . The query result is displayed.

    5. Click in the Operation column corresponding to the interconnected system to be modified. The Modify System page is displayed.
    6. In the User name text box, enter the correct username.
    7. In the Password text box, enter the correct password.
    8. Click OK.

    The network is faulty.

    Check whether the interconnected IP address is valid and try again.

    The interconnected system is faulty.

    Contact technical support for assistance.

    Abnormal driver services.

    Contact technical support for assistance.

Alarm Clearance

After the fault is rectified, the system will automatically clear the alarm. Manual clearing is not required.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 45104

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