0x10E01C0009 Quorum Gateway Is Nureachable
Description
Quorum gateway(IP address:[Gatway_IP]) is nureachable on node([Node_Name]).
Attribute
Alarm ID |
Alarm Level |
Manually Cleared |
---|---|---|
0x10E01C0009 |
Warning |
No |
Parameters
Name |
Meaning |
---|---|
Node_Name |
HA node IP address. |
Gatway_IP |
Gateway IP address. |
Impact on the System
The standby node cannot be switched to the primary node.
Possible Causes
- The network connection between the HA primary and standby nodes is interrupted.
- The network performance is poor.
Procedure
- Possible cause 1: The network connection between the HA primary and standby nodes is interrupted.
- Log in to the backup manager or backup server GUI using a browser.
Login address: https://IP address corresponding to the Workflow-Management-Float-IP field or IP address corresponding to the datamover_management_float_ip field:8088
Default account: admin. Default password: Cloud12#$ for installation using HUAWEI CLOUD Stack Deploy, and PXU9@ctuNov17! for manual installation.
- Choose Monitor > Server. The Server page is displayed. Obtain the IP addresses of the primary and standby nodes in HA mode.
- Use PuTTY to log in to the primary HA node.
Default account: hcp. Default password: PXU9@ctuNov17!.
- Run the su root command and enter the password of user root to switch to user root.
The default password of user root is Cloud12#$.
- If the IP address is an IPv4 address, run the ping IP address of HA standby node command. If the IP address is an IPv6 address, run the ping6 IP address of HA standby node command. Check whether the IP addresses can be pinged.
- If yes, 2.
- If no, contact the equipment room administrator to recover the network connectivity and ensure that the network connection is normal.
- Log in to the backup manager or backup server GUI using a browser.
- Possible cause 2: The network performance is poor.
- Check whether packet loss occurs based on the command output in 1.
- If yes, contact the administrator to improve the network performance and ensure that the communication between the HA primary and standby nodes is stable.
- If no, contact technical support engineers..
- Check whether packet loss occurs based on the command output in 1.
Related Information
None