No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-999999991 License Resource or Sales Item Has Expired

ALM-999999991 License Resource or Sales Item Has Expired

Description

When the system detects that a license control or sales item has expired, this alarm is generated. When you update the product license file in the system, this alarm is automatically cleared.

Attribute

Alarm ID

Alarm Severity

Alarm Type

999999991

Major

Security service or mechanism violation

Parameters

Parameter Name

Parameter Description

NameSpace

Indicates the namespace of the service that reports the alarm.

ServiceName

Indicates the name of the service that reports the alarm.

Impact on the System

The license control or sales item is unavailable.

Possible Causes

The license control or sales item has expired.

Procedure

  1. Check whether the license control or sales item has expired.

    1. Use a browser to log in to the FusionStage OM zone console.
      1. Log in to ManageOne Maintenance Portal.
        • Login address: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943.
        • The default username is admin, and the default password is Huawei12#$.
      2. On the O&M Maps page, click the FusionStage link under Quick Links to go to the FusionStage OM zone console.
    2. Choose > License Management from the main menu.
    3. On the License Management page, check whether the license control or sales item involved in this alarm exists.

  2. Apply to the administrator for a license file.

    1. Use a browser to log in to the FusionStage OM zone console.
      1. Log in to ManageOne Maintenance Portal.
        • Login address: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943.
        • The default username is admin, and the default password is Huawei12#$.
      2. On the O&M Maps page, click the FusionStage link under Quick Links to go to the FusionStage OM zone console.
    2. Choose > License Management from the main menu.
    3. On the License Management page, click Revoke License.
      NOTE:
      • You have the operation rights for Revoke License.
      • Revoking licenses cannot be restored. After you revoke a license, the license enters a grace period and cannot be used after the grace period expires.
      • Grace period: After the license certificate expires, the system does not stop providing services immediately but provides a 60-day grace period.
    4. On the Revoke License page, check whether the license file that generates this alarm has been dimmed.
      • If yes, obtain ESNs of servers.

        Choose > License Management from the main menu. View the current ESN on the Import License tab page, as shown in the following figure:

      • If no, obtain the license revocation code.
        1. Click Revoke License in the Operation column.
        2. In the Confirm dialog box, click OK.

          In the Revocation Code column, you can view the generated license revocation code.

    5. You can contact technical support engineers and apply for a new license.

  3. Import the license file that is applied for to the FusionStage OM zone.

    1. In the License Management page, click Import License.
    2. On the Import License page, click next to License file.
    3. In the displayed dialog box, select the new license file.
    4. Click Apply. The license file is immediately applied.

  4. Log in to the FusionStage OM zone again.
  5. Wait 60 minutes. Check whether the alarm is cleared.

    • If yes, the alarm handling process is complete.
    • If no, collect the information about alarm handling, and contact the technical support personnel.

Clearing

When the fault is eliminated, the system will auto-clear the alarm. Manual clearing is not required.

Related Information

None

Translation
Download
Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 34837

Downloads: 31

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next