No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-2000462 GaussdbHA_service_backup_failed

ALM-2000462 GaussdbHA_service_backup_failed

Description

This alarm is generated when the local backup of the database fails.

Attribute

Alarm ID

Alarm Severity

Auto Clear

2000462

Major

Yes

Parameters

Parameter

Description

Location Info

Resource name

Name of the device for which the alarm is generated

Resource type

MONITOR

Monitor type

Service monitoring

Host IP address

IP address of the host

Details

Monitoring data in recent periods

Threshold

Threshold for generating an alarm

Impact on the System

If the local backup of the database fails, the database is faulty. In this case, no backup is available to restore data.

Possible Cause

The database disk space is used up.

Procedure

  1. Log in to ManageOne Maintenance Portal using a browser.

    • URL: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943
    • Default username: admin; default password: Huawei12#$

  2. On the menu bar in the upper part of the page, choose Alarms > Current Alarms.
  3. In the alarm list, locate the alarm to be handled, and click on the left of the alarm. The Details page is displayed.
  4. Choose Location Info, obtain the host IP address, that is, the IP address of the node where the alarm is generated.
  5. Use PuTTY to log in to the node for which the alarm is generated. Ensure that the IP address of the node obtained in 4 is used to establish the connection.

    The default username is hermes. The default password is Hermes@123.

  6. Run the following command and enter the password of the root user as prompted to switch to the root user (the default password is Cloud12#$):

    sudo su

  7. Run the following command to disable user logout upon system timeout:

    TMOUT=0

  8. Run the following command to check the failure causes:

    cat /home/zabbix/dbAlarmData/backup_zabbix_alarm

    If the command output similar to the following is displayed, the local backup fails.
    b0(backup fail)u1(upload fail)

  9. Run the df -lh /opt/backup/ command to check the backup directory space.

    Filesystem                Size  Used Avail Use% Mounted on
    /dev/mapper/publicvg-lv3  167G  2.1G  156G   2% /opt/backup

    If the backup directory space is sufficient, contact technical support for assistance.

Alarm Clearance

This alarm will be automatically cleared after the fault is rectified.

Reference

None

Translation
Download
Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 34014

Downloads: 31

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next