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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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0x10E01C0011 Service Of Ibase Is Abnormal

0x10E01C0011 Service Of Ibase Is Abnormal

Description

Service of ibase is abnormal on node(IP address:[Node_Name]).

Attribute

Alarm ID

Alarm Level

Manually Cleared

0x10E01C0011

Warning

No

Parameters

Name

Meaning

Node_Name

HA node IP address.

Impact on the System

Maybe lead to the businees that interfaced from exteranl interupted.

Possible Causes

  • The ibase port is occupied.
  • The httpd ports are occupied.

Procedure

  1. Possible cause 1: The ibase port is occupied.

    1. Use PuTTY to log in to the eBackup server using the IP address of the server that reports the alarm.

      Default account: hcp. Default password: PXU9@ctuNov17!.

    2. Run the su root command and enter the password of user root to switch to user root.

      The default password of user root is Cloud12#$.

    3. Run the netstat -anp | grep 8989 command to check whether port 8989 is in LISTEN state.
      • If yes, 1.d.
      • If no, 2.
    4. Find the process ID following the LISTEN status and run the kill -9 Process ID command to release port 8989.
    5. Wait for about 3 minutes and check whether the alarm is cleared on the current alarm page.
      • If yes, no further action is required.
      • If no, 2.

  2. Possible cause 2: The httpd ports are occupied.

    1. Use PuTTY to log in to the eBackup server using the IP address of the server that reports the alarm.

      Default account: hcp. Default password: PXU9@ctuNov17!.

    2. Run the su root command and enter the password of user root to switch to user root.

      The default password of user root is Cloud12#$.

    3. Run the netstat -anp | grep 8080 and netstat -anp | grep 8087 commands to check whether ports 8080 and 8087 are in LISTEN state.
      • If yes, 2.d.
      • If no, contact technical support engineers.
    4. Find the process ID following the LISTEN status and run the kill -9 Process ID command to release ports 8080 and 8087.
    5. Wait for about 3 minutes and check whether the alarm is cleared on the current alarm page.
      • If yes, no further action is required.
      • If no, contact technical support engineers.

Related Information

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Updated: 2019-08-30

Document ID: EDOC1100062365

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