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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-1060050 The Backend Storage Certificate Is Abnormal

ALM-1060050 The Backend Storage Certificate Is Abnormal

Description

A user interconnects FusionSphere OpenStack with a backend storage device and enables the Use Storage Certificate function during the interconnection. This alarm is generated when the certificate of the backend storage device changes but the latest certificate is not synchronized to FusionSphere OpenStack.

Attribute

Alarm ID

Alarm Severity

Auto Clear

1060050

Warning

Yes

Parameters

Parameter

Meaning

Fault Location Info

  • Region: specifies the region where the backend storage for which the alarm is generated belongs.
  • Backend: specifies the name of the backend storage for which the alarm is generated.

Additional Info

  • Storage_availability_zone: specifies the AZ where the backend storage for which the alarm is generated belongs.
  • Storage_manage_url: specifies the management IP address of the backend storage device for which the alarm is generated.

Impact on the System

None

Possible Causes

A user interconnects FusionSphere OpenStack with a backend storage device and enables the Use Storage Certificate function during the interconnection. The certificate of the backend storage device is replaced, but the latest certificate is not synchronized to FusionSphere OpenStack.

Procedure

  1. Access the backend storage device based on the backend storage management IP address in the alarm additional information and obtain the latest CA certificate of the storage device.
  2. Log in to the FusionSphere OpenStack web client.

    For details, see Logging In to the FusionSphere OpenStack Web Client (ManageOne Mode).

  3. Choose O&M > Certificate Management > Backend Certificate Management.
  4. In the Certificate Update dialog box, select the backend storage for which you want to replace the certificate, click in the row that contains Backend Certificate, select the valid file obtained in 1, and then click Open.
  5. Click Upload. After the certificate is successfully uploaded, click Submit.
  6. Log in to the Service OM web client.

    For details, see Logging In to and Logging Out of Service OM.

  7. Check whether the alarm is cleared in the alarm list.

    • If yes, no further action is required.
    • If no, go to 8.

  8. Contact technical support for assistance.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 36060

Downloads: 31

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