No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-9210 The Current License Is Invalid

ALM-9210 The Current License Is Invalid

Description

The alarm module checks the license status every 24 hours. This alarm is generated when the license is detected as invalid.

Attribute

Alarm ID

Alarm Severity

Auto Clear

9210

Major

Yes

Parameters

Name

Meaning

Fault Location Info

None

Additional Info

  • The current license has expired and will remain effective for another %s days. Contact technical support to obtain a new license. (Note: %s indicates the number of days that the license remains effective.)

Impact on the System

  • After the user logs in to the system, the following functions cannot be used:
    • Host: isolation, de-isolation, power-on, and power-off

    • Host group: creation, host adding and deletion, deletion, modification, and tag management

    • Bare metal server: batch configuration

    • VM: start, stop, restart, forcible restart, status reset, cold migration, live migration, specification modification, and startup mode modification

    • Image: registration, modification, synchronization, download, clear, deletion, and upload

    • Specification: creation, deletion, copy, tag management, and usage query

    • Server: host synchronization, access, deletion, access parameter modification, power-on, forcible restart, forcible power-off, and modification of basic information

    • System report: enabled, all enabled, disabled, all disabled, FTP server configuration, FTP server modification, and FTP server deletion

    • SNMP management site: adding

  • A new KVM server cannot be added to the system. The default license has no this issue.
  • Licenses allocated to other components are expiring in a maximum of 60 days. The default license has no this issue.
  • Licenses cannot be allocated to other components. The default license has no this issue.

Possible Causes

The information about the license in the database is manually modified, the server on which Service OM is deployed is replaced, or the Service OM VM is reinstalled, resulting in unmatched ESN changes.

Procedure

  1. Log in to the Service OM web client.

    For details, see Logging In to and Logging Out of Service OM.

  2. On Service OM, choose Services > Service OM > Centralized O&M > System > License Management.
  3. On the License Management page, click in the displayed window to select the new license file.
  4. Click Open.
  5. Click Upload to load the license file.

    If information about the loaded license file is displayed on the License Management page, the license file is successfully loaded.

  6. Check whether the license file is successfully loaded.

    • If yes, go to 14.
    • If no, the system automatically goes back to the License Management page.

  7. Make a note of the ESN displayed on the page.
  8. Obtain the contract number.
  9. Contact technical support engineers to apply for a new license.
  10. On the License Management page, click in the displayed window to select the new license file.
  11. Click Open.
  12. Click Upload to load the license file.

    If information about the loaded license file is displayed on the License Management page, the license file is successfully loaded.

  13. Check whether the license file is successfully loaded.

    • If yes, go to 14.
    • If no, go to 15.

  14. Choose Service OM > Centralized O&M > Alarm > Alarm List to go to Alarm List and check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 15.

  15. Contact technical support for assistance.

Related Information

None

Translation
Download
Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 34927

Downloads: 31

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next