ALM-1110037 Failed to Send AS Tenant Trace Log
Description
When resources (such as AS policies and groups) are created, modified, or deleted using the AS service, operation logs need to be sent to ManageOne. This alarm is generated if a log fails to be sent even after 12 retries.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
1110037 |
Major |
Yes |
Parameters
Parameter |
Description |
|
---|---|---|
Alarm Name |
Alarm name. |
|
Source System |
Name of the source system where the alarm is generated. |
|
IP Address |
IP address of the ECS where the alarm is generated. |
|
Last Occurred At |
Time when the alarm was generated for the last time. |
|
Additional Information |
Supplementary information about the alarm. |
Impact on the System
AS is not affected.
Possible Causes
- An exception occurs in ManageOne.
- A network fault occurs.
Procedure
- Log in to ManageOne Maintenance Portal using a browser.
- URL: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943
- Default username: admin; default password: Huawei12#$
- On the menu bar in the upper part of the page, choose Alarms > Current Alarms.
- In the alarm list, locate the alarm to be handled, and click
on the left of the alarm. The Details page is displayed.
- In the displayed Alarm Details and Handling Recommendations dialog box, query the following alarm information:
- Additional information, including Service, MicroService, DestinationComponent, and ErrorMessage
- Location information, including Service and HostId
- Perform the following operations based on error messages in the additional information:
- If the failure cause contains "exceptionId:framework.remote.SystemError", an exception may occur in ManageOne services. Contact technical support for assistance.
- If the failure cause contains "connect timed out" or "connect refused", the network connection is unstable. Contact technical support for assistance.
- If the alarm persists, contact technical support for assistance.
Related Information
None