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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
0x6000840001 Certificate Has Expired

0x6000840001 Certificate Has Expired

Description

Certificate (region: [Region], component: [ServiceName], certificate name: [CertName]) has expired.

Attribute

Alarm ID

Alarm Level

Manually Cleared

0x6000840001

Critical

No

Parameters

Name

Meaning

Region

Indicates the region where a source component is located.

ServiceName

Indicates which component the certificate belongs to.

CertName

Indicates the certificate name.

Impact on the System

Components of external clients may fail to connect to eBackup.

Possible Causes

The certificate has expired.

Procedure

  1. Possible cause 1: The certificate has expired.

    1. Log in to ManageOne Maintenance Portal using a browser.
      • URL: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943
      • Default username: admin; default password: Huawei12#$
    2. Choose System > Unified Certificate > Certificate Management.
    3. Select the corresponding region and component.
    4. Find the corresponding certificate and click Update to update the certificate. If the certificate is Portal Certificate, you can also click Import to import a new certificate.
    5. Wait for about 3 minutes and check whether the alarm is cleared on the current alarm page.
      • If yes, no further action is required.
      • If no, contact technical support engineers.

Related Information

None

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 36760

Downloads: 31

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