ALM-CFW_00002 The NTP Process of CFW Is Not Running Properly
Description
The ICAgent collects node process port information based on the cfw_ntp_template.yaml template. This alarm is generated when the NTP process of CFW fails.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
CFW_00002 |
Critical |
Yes |
Parameters
None
Impact on the System
Incorrect time is recorded in the log and in the database because time is not synchronized.
Possible Causes
The NTP process stops.
Procedure
- Log in to ManageOne Maintenance Portal using a browser.
- URL: https://Address for accessing ManageOne Maintenance Portal homepage:31943, for example, https://oc.type.com:31943.
- Default username: admin; default password: Huawei12#$
- Click Enter System.
- On the menu bar, choose Alarms > Current Alarms. In Details, locate IP Address/URL/Domain Name of the alarm.
- Use PuTTY to log in to the management VM by using the IP address corresponding to IP Address/URL/Domain Name in Details.
Default account: cfw; default password: Huawei12#$
- Run the following command and enter the password Cloud12#$ of user root to switch to the root user:
sudo su - root
- Run the following command to disable user logout upon system timeout:
TMOUT=0
- Run the following command to check whether the following information is displayed:
ps -ef | grep ntpd
[cfw@***]$ ps -ef | grep ntpd ntp 1062 1 0 Apr19 ? 00:00:03 /usr/sbin/ntpd -u ntp:ntp -g cfw 12449 15336 0 20:19 pts/0 00:00:00 grep --color=auto ntpd
- Run the following command to restart the NTP service:
systemctl restart ntpd.service
- Wait for 10 to 20 minutes and check whether the alarm is automatically cleared.
- If yes, no further action is required.
- If no, contact technical support for assistance.
Reference
None