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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-73004 Physical Network Unhealthy

ALM-73004 Physical Network Unhealthy

Description

This alarm is generated when poor communication quality on the network plane leads to a high packet loss rate or long delay.

Attribute

Alarm ID

Alarm Severity

Auto Clear

73004

Critical

Yes

Parameters

Name

Meaning

Fault Location Info

host_id: specifies the ID of the host for which the alarm is generated.

networkname: specifies the name of the physical network plane for which the alarm is generated.

Additional Info

hostname: specifies the name of the host for which the alarm is generated.

peer_ip: specifies the IP address of the peer device for which the alarm is generated.

Impact on the System

The unhealthy physical network affects the communication between VMs and hosts on the network plane.

Possible Causes

  • Heartbeat detection is disabled.
  • The external switches face the problems of high packet loss rate or long delay for data forwarding.
  • The bandwidth of the host NIC or switch is insufficient.
  • The NIC is faulty.
  • High service load leads to insufficient network bandwidth.
  • Traffic of non-fixed IP addresses is blocked. For example, the cps-web service of the Internal Base plane uses the floating IP address. If the cps-web service encounters an exception or is restarted, this alarm is generated.

Procedure

  1. Log in to the FusionSphere OpenStack web client.

    For details, see Logging In to the FusionSphere OpenStack Web Client (ManageOne Mode).

  2. Choose Configuration > OpenStack, and click Health.

    Check whether the detection function is disabled. .

    • If yes, manually clear the alarm on FusionManager, and no further action is required.
    • If no, make a note of the IP address of the network plane for which the alarm is reported and go to 3.

  3. Use PuTTY to log in to the first FusionSphere OpenStack node through the IP address of the External OM plane.

    The default user name is fsp. The default password is Huawei@CLOUD8.

    The system supports both password and public-private key pair for identity authentication. If the public-private key pair is used for login authentication, see detailed operations in Using PuTTY to Log In to a Node in Key Pair Authentication Mode.

    NOTE:
    To obtain the IP address of the External OM plane, search for the required parameter on the Tool-generated IP Parameters sheet of the xxx_export_all.xlsm file exported from HUAWEI CLOUD Stack Deploy during software installation. The parameter names in different scenarios are as follows:
    • Region Type I scenario:

      Cascading system: Cascading-ExternalOM-Reverse-Proxy

      Cascaded system: Cascaded-ExternalOM-Reverse-Proxy

    • Region Type II and Region Type III scenarios: ExternalOM-Reverse-Proxy

  4. Run the following command and enter the password of user root to switch to user root:

    su - root

    The default password of user root is Huawei@CLOUD8!.

  5. Run the following command to disable user logout upon system timeout:

    TMOUT=0

  6. Import environment variables. For details, see Importing Environment Variables.
  7. Run the following commands to log in to the host for which the alarm is generated:

    The host management IP address in the command can be obtained from Additional Info.

    su - fsp

    ssh fsp@Management IP address

    su - root

    Enter the system private key password as prompted. The default password is Huawei@CLOUD8!. If you have successfully replaced the public and private key files, enter the new private key password. Alternatively, press Enter and type the password of user fsp to log in.

  8. Run the following command to check whether the CPU is overloaded. (If the CPU usage exceeds 70%, the CPU is overloaded.)

    top

    • If yes, go to 11.
    • If no, go to 9.

  9. Check whether the IP address is correct.

    • If yes, go to 10.
    • If no, configure the correct IP address. After 4 to 5 minutes, check whether the alarm is cleared.
      • If yes, no further action is required.
      • If no, go to 10.

  10. Contact the O&M personnel to recover the network. After 4 to 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 11.

  11. Contact technical support for assistance.

Related Information

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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 45791

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