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HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

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ALM-1101313 Failed to Send ECS Tenant Trace Log

ALM-1101313 Failed to Send ECS Tenant Trace Log

Description

When you create, query, change, or delete resources (such as VMs, disks, and NICs) configured for ECSs, the ECS service sends operation logs to ManageOne. If the ECS service fails to send operation logs and the retry fails for 12 times, this alarm is generated.

Attribute

Alarm ID

Alarm Severity

Auto Clear

1101313

Major

Yes

Parameters

Parameter

Description

Alarm Name

Indicates the alarm name.

Source Device

Indicates the device for which the alarm is generated.

Monitoring System

Indicates the type of the interconnected system.

Source System

Indicates the name of the interconnected system.

IP Address

Indicates the IP address of the service server for which the alarm is generated.

First Occurred At

Indicates the time when the alarm was generated for the first time.

Location Information

Service

Identifies the service for which the alarm is generated.

HostIP

Indicates the IP address of the service server for which the alarm is generated.

Additional Information

Service

Identifies the service for which the alarm is generated.

MicroService

Indicates the microservice name.

DestinationComponent

Indicates the destination component name.

ErrorMessage

Indicates the error message.

Impact on the System

The ECS service cannot send operation logs.

Possible Causes

  • A FusionSphere OpenStack Neutron service exception occurred.
  • The network is faulty.

Procedure

  1. Log in to ManageOne Maintenance Portal using a browser.

    • URL: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943
    • Default username: admin; default password: Huawei12#$

  2. Click Log In. In the navigation bar at the top, choose Alarms > Current Alarms, and obtain the additional information and location information of this alarm.
  3. Check the value of failReason in the additional alarm information:

    • If the value contains "exceptionId:framwork.remote.SystemError", ManageOne services may have been faulty. Contact technical support for assistance.
    • If the value contains "connect timed out" or "connect refused", perform 4 to check the neutron service status on FusionSphere OpenStack.

  4. Log in to FusionSphere OpenStack by referring to Logging In to a FusionSphere OpenStack Node and Importing Environment Variables.

    Run the following command to check whether the neutron service is in the Active state:

    cps template-instance-list --service neutron neutron-server
    • If yes, go to 5.
    • If no, run the following command to restart the neutron service:

      cps host-template-instance-operate --service neutron neutron-server --action stop

      Wait for 3 minutes and run the following command:

      cps host-template-instance-operate --service neutron neutron-server --action start

  5. If the alarm is not cleared, contact technical support for assistance.

Reference

None

Translation
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Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 65123

Downloads: 40

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