No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

HUAWEI CLOUD Stack 6.5.0 Alarm and Event Reference 04

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
ALM-999999995 License Is Invalid

ALM-999999995 License Is Invalid

Description

This alarm is generated when the system detects that the license file on the FusionStage OM zone does not match the network adapter of the FusionStage OM zone server or the license is invalid. This alarm is cleared when the system detects a new license and the new license matches the network adapter of the FusionStage OM zone server.

Attribute

Alarm ID

Alarm Severity

Alarm Type

999999995

Major

Security service or mechanism violation

Parameters

Parameter Name

Parameter Description

NameSpace

Indicates the namespace of the service that reports the alarm.

ServiceName

Indicates the name of the service that reports the alarm.

Impact on the System

When the license becomes invalid, the FusionStage OM zone provides a grace period and cannot be used after the grace period expires. You can obtain the grace period from the license file.

NOTE:

The grace period provided by the FusionStage OM zone must be within the license validity period. Therefore, the actual grace period is equal to or less than 60 days. For example, if the current license has 20 remaining days, you can manually invalidate the current license. Then the actual grace period is 20 days.

Grace period: After the license certificate expires, the system does not stop providing services immediately but provides a 60-day grace period.

Possible Causes

  • In the license validity period, the network adapter is faulty. As a result, the license file on the FusionStage OM zone does not match the equipment serial number (ESN) of the FusionStage OM zone server.
  • The license is in the trial period or has expired.

Procedure

  1. Use a browser to log in to the FusionStage OM zone console.

    1. Log in to ManageOne Maintenance Portal.
      • Login address: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943.
      • The default username is admin, and the default password is Huawei12#$.
    2. On the O&M Maps page, click the FusionStage link under Quick Links to go to the FusionStage OM zone console.

  2. Choose > License Management from the main menu and check whether the Revoke License button is available.

  3. Check whether any hardware fault occurs.

    • If hardware fault occurs, rectify the fault and then go to 4.
    • If no hardware fault occurs, the fault is caused by misoperations and the system enters the trial period. Go to 7.

  4. Obtain an ESN, See If yes, obtain ESNs of ..., then apply to the administrator for a license file. Go to Step5.
  5. Apply to the administrator for a license file.

    1. Obtain the license revocation code.
      NOTE:
      • You have the operation rights for Revoke License.
      • Revoking licenses cannot be restored. After you revoke a license, the license enters a grace period and cannot be used after the grace period expires. The grace period is generally set to 60 days, which can be set during license application.
      1. Use a browser to log in to the FusionStage OM zone console.
        1. Log in to ManageOne Maintenance Portal.
          • Login address: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943.
          • The default username is admin, and the default password is Huawei12#$.
        2. On the O&M Maps page, click the FusionStage link under Quick Links to go to the FusionStage OM zone console.
      2. Choose > License Management from the main menu.
      3. On the License Management page, click Revoke License.
      4. Click Revoke License in the Operation column.

        In the Revocation Code column, you can view the generated license revocation code.

    2. You can contact technical support engineers and use the obtained license revocation code to apply for a new license.

  6. Import the license file that is applied for to the FusionStage OM zone.

    1. In the License Management page, click Import License.
    2. On the Import License page, click next to License file.
    3. In the displayed dialog box, select the new license file.
    4. Click Apply. The license file is immediately applied.

  7. Wait 60 minutes. Check whether the alarm is cleared.

    • If yes, the alarm handling process is complete.
    • If no, collect the information about alarm handling, and contact the technical support personnel.

Clearing

If an alarm is generated when the system detects that the license file does not match the FusionStage OM zone server network adapter, the alarm will be automatically cleared only after you use the network adapter that matches the license file and then restart the FusionStage OM zone.

In other scenarios, when the fault is eliminated, the system will auto-clear the alarm. Manual clearing is not required.

Related Information

None

Translation
Download
Updated: 2019-08-30

Document ID: EDOC1100062365

Views: 34372

Downloads: 31

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next