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HUAWEI CLOUD Stack 6.5.0 Troubleshooting Guide 02

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ECS Storage Troubleshooting

ECS Storage Troubleshooting

This section describes how to identify ECS and EVS disk I/O performance problems by viewing ECS details, collecting the ECS alarms, and viewing EVS disk performance monitoring data.

Symptom

The I/O read/write speed of EVS disks attached to ECSs is slow, and VM services are affected.

Possible Cause

  • Incorrect ECS configurations
  • Storage device problems (The storage device is faulty, or its performance is insufficient.)
  • Storage link problems

Troubleshooting Process

Prerequisites

ManageOne has been successfully interconnected with FusionSphere OpenStack.

Procedure

  1. Log in to ManageOne Maintenance Portal using a browser.

    URL: https://Address for accessing the homepage of ManageOne Maintenance Portal:31943, for example, https://oc.type.com:31943

    Default account: admin; default password: Huawei12#$

  2. Click on the main menu.
  3. Click ECS Storage Troubleshooting under the assurance Area.

    The Diagnose page is displayed.

  4. On the ECS Storage Troubleshooting page, select a search type, enter a keyword, and press Enter. Find the target ECS.
  5. Click Diagnose.
  6. Check whether the ECS is running properly.

    • If no, rectify the fault by following the instructions provided in Abnormal VM Status.
    • If yes, go to 7.

  7. Check whether any alarm related to the fault exists.

    • If yes, handle it according to the alarm online help.
    • If no, go to 8.

  8. In the Analyze Performance Monitoring Data of EVS Disks area, check whether the performance of the target cloud devices is abnormal.

    NOTE:
    • If historical performance indicators can be viewed, click to view historical performance indicators of the current resource within a specified time period.
    • If each performance indicator can be viewed, click to view the change trend of each performance indicator of the current resource.
    • If yes, contact technical support for assistance.
    • If no, no further action is required.

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Updated: 2019-06-01

Document ID: EDOC1100062375

Views: 1537

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