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HUAWEI CLOUD Stack 6.5.0 Troubleshooting Guide 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
An Alarm Fails to Be Reported

An Alarm Fails to Be Reported

Symptom

No FusionInsight HD alarm is displayed on ManageOne Maintenance Portal.

Possible Causes

The built-in DNS client of FIMAS fails to resolve the domain name of ManageOne Maintenance Portal for receiving FusionInsight HD alarms.

Troubleshooting Process

  1. Use PuTTY to log in to the FIMAS01 management VM.

    Default account: fimas; default password: Huawei@123

  2. Run the following command to prevent PuTTY logout on system timeout:

    TMOUT=0

  1. Run the following commands to view backend logs:

    cd /home/fimas/FIMAS/fimas-tomcat/logs/fimaslogs

    vi runtime.log

    If the log file contains the following information, the DNS client fails to resolve the domain name, and the alarm fails to be reported to ManageOne Maintenance Portal:
    Parsing domain names by first dns server fail.

  2. Change the domain name of ManageOne Maintenance Portal for receiving FusionInsight HD alarms to the IP address.

    1. Log in to ManageOne Maintenance Portal, choose System Management > System Access > Driver Life Cycle Management > Configuration Management, and record the local IP address.

    2. On the FIMAS node, open the fimas-config file, and find the manageone_oc_snmp_ip configuration information. Then replace the domain name with the IP address obtained in 4.1.

      cd /home/fimas/FIMAS/fimas-tomcat/webapps/fimas/WEB-INF/classes

      vi fimas-config.properties

    3. Run the following command to view the FIMAS process ID:

      lsof -i:28773

    4. Run the following command to kill the queried FIMAS process:

      kill -9 {id}

    5. Run the following command to start the Tomcat process:

      /home/fimas/FIMAS/fimas-tomcat/bin/startup.sh

Fault Rectification

The alarm is reported successfully.

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Updated: 2019-06-01

Document ID: EDOC1100062375

Views: 1140

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