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HUAWEI CLOUD Stack 6.5.0 Troubleshooting Guide 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Installation and Uninstallation

Installation and Uninstallation

The Uninstallation Task Lasts for a Long Period After the uninstall.sh Command Is Executed

Symptom

The uninstall.sh command is executed to uninstall eBackup. The uninstallation task lasts for a long period.

Possible Causes

The storage mounted to the eBackup server is inaccessible.

Procedure
  1. Run the reboot command to restart the operating system of the eBackup server.
  2. Run the sh uninstall.sh command to uninstall eBackup.
  3. If the problem is not resolved, contact technical support engineers.

Services Are Abnormal After OpenStack Is Upgraded

Symptom

In private cloud scenarios, services become abnormal after OpenStack is upgraded.

Possible Causes

After the upgrade of OpenStack, the ebackup_login_password, ebackup_storage_username, and ebackup_storage_password keys in the /etc/FSSecurity/keylist.ini file are cleared. As a result, sensitive data fails to be decrypted.

Procedure
  1. Use PuTTY to log in to the OpenStack controller node where the cps-server resides with the management IP address.

    Default account: fsp, default password: Huawei@CLOUD8

  2. Run the su - root command; and enter the password of user root to switch to user root.

    The default password of the root account is Huawei@CLOUD8!.

  3. Run the TMOUT=0 command to prevent PuTTY from exiting due to timeout.

    NOTE:

    After the preceding command is executed, the system keeps running even when no operations are performed, resulting in security risks. To ensure system security, run the exit command to exit the system after performing your operations.

  4. Run the vi /etc/FSSecurity/keylist.ini command and press i to enter the editing mode.
  5. Add three keys in default. Table 16-2 shows the three keys.

    Table 16-2 Keys to be added for different versions

    Version

    Keys to Be Added

    V200R001C00SPC200 and earlier versions

    ebackup_login_password

    ebackup_storage_username

    ebackup_storage_password

    V200R001C00SPC201 and later versions

    V200R001C10 and later versions

    ebackup_login_password_v2

    ebackup_storage_username_v2

    ebackup_storage_password_v2

  6. Press Esc to exit the editing mode. Then enter :wq to save the modification and exit.
  7. If the northbound interface (NBI) user of the eBackup server is locked, manually unlock the user.

A Server Fails to Be Started After Its Kernel Is Upgraded to 3.0.101-0.47.79

Symptom

An eBackup server fails to be started after its kernel is upgraded to 3.0.101-0.47.79.

Possible Causes

SUSE Linux Enterprise Server 11 SP3 operating system whose kernel version is 3.0.101-0.47.79 has vulnerabilities.

Procedure

Rectify the fault by following the solution provided by SUSE technical support.

You can access the SUSE official website at https://www.suse.com/, and search Delayed boot after updating to latest kernel versions to obtain related documents.

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Updated: 2019-06-01

Document ID: EDOC1100062375

Views: 1148

Downloads: 12

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