No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Huawei IN200 NIC User Guide 07

Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
System Requirements

System Requirements

Hardware Requirements

To use the IN200, a server must have a standard PCIe x16 slot.

Software Requirements

  • Table 1-5 lists the OSs supported by the IN200 NIC.
    Table 1-5 OSs supported by the NIC

    OS Category

    OS Subcategory

    x86 version

    ARM version

    Linux

    CentOS

    6.8/6.9/6.10/7.0/7.1/7.2/7.3/7.4/7.5/7.6

    7.4/7.5/7.6

    Citrix XenServer

    7.1/7.2/7.3/7.4/7.5/7.6

    -

    NeoKylin

    6.9/7.4

    V5.0U5/V7.0U5/V7.0U6

    Deepin

    -

    V15.2/V15.5

    Debian

    9.6

    -

    OpenStack

    9.0/10.0/11.0/12.0/13.0

    -

    Oracle

    6.9/6.10/7.3/7.4/7.5/7.6

    -

    RHEL

    6.9/6.10/7.0/7.1/7.2/7.3/7.4/7.5/7.6/8.0

    ALT 7.4/ALT 7.5/ALT 7.6/ALT 8.0

    SLES

    11.3/11.4/12.0/12.1/12.2/12.3/12.4/15

    12.3/12.4/15

    Ubuntu

    14.04.5 LTS/16.04 LTS/16.04.1 LTS/16.04.2 LTS/16.04.3 LTS/16.04.4 LTS/16.04.5 LTS/18.04 LTS/18.04.1 LTS/18.04.2 LTS

    16.04.3 LTS/16.04.4 LTS/16.04.5 LTS/18.04 LTS/18.04.1 LTS/18.04.2 LTS/18.04.3 LTS

    Euler OS

    V2.0 SP2/V2.0 SP3/V2.0 SP7

    V2.0 SP2/V2.0 SP3/V2.0 SP8

    UVP

    V2R5/V3R0

    V2R5/V3R0

    iSoft

    -

    5.1

    Vmware ESXi

    -

    6.0.3/6.5/6.5.1/6.5.2/6.7/6.7.1

    -

    Microsoft Windows

    -

    Windows Server 2012 R2/Windows Server 2016

    -

    • SP570 and SP580: Supports Linux, Vmware ESXi, and Microsoft Windows.
      • The latest driver version supported by SLES is 1.8.2.8.
      • The latest driver version supported by Vmware ESXi is 1.8.2.8.
      • The latest driver version supported by Microsoft Windows is 1.8.2.9.
    • SP572 and SP582: SLES, VMware, ESXi, and Microsoft Windows are not supported.
  • Table 1-6 lists the OSs supported by the IN200 RoCE.
    Table 1-6 OSs supported by the RoCE

    OS Category

    OS Subcategory

    x86 version

    ARM version

    Linux

    CentOS

    7.4/7.5/7.6

    7.5/7.6

    RHEL

    7.0/7.1/7.2/7.3/7.5/7.6

    -

    Ubuntu

    16.04.4 LTS/18.04.1 LTS

    18.04.2 LTS

    EulerOS

    V2.0 SP3

    V2.0 SP3/V2.0 SP8

    UVP

    V2R5/V3R0

    V2R5/V3R0

The preceding OSs are for reference only. For details about the OSs that can be purchased, see the Intelligent Computing Compatibility Checker or consult the local Huawei sales representatives.

Translation
Download
Updated: 2019-11-19

Document ID: EDOC1100063073

Views: 9460

Downloads: 52

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next