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FusionCloud 6.3.1.1 Troubleshooting Guide 02

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Instance Creation Faults

Instance Creation Faults

Insufficient Tenant Quota

Symptom

The VDC quota is insufficient when an instance is created.

Locating Method
  1. Log in to ManageOne as an operation administrator using a browser.

    • URL in the non-B2B scenario: https://Address for accessing the ManageOne Console page. For example, https://console.demo.com.

      URL in the B2B scenario: https://Address used by operation administrators to access ManageOne. For example, https://admin.demo.com.

    • The username and password of the default operation administrator are bss_admin and Changeme_123, respectively. If this is your first login to the system, you need to change the password. If this is not your first login to the system, obtain the new password.

  2. Select your region from the drop-down list on the top menu bar.
  3. Choose Tenant > Tenant Management and select the tenant whose instance fails to be created.
  4. Click Quota Management and view the quotas on the displayed page.
  5. Contact the ManageOne operation administrator to modify the tenant quota.
Fault Rectification

The instance is successfully applied for.

Instance Application Failed Due to Cluster Faults

Symptom

When a cluster is selected, a message is displayed indicating that the cluster is abnormal.

Possible Causes

Cluster services are abnormal.

Locating Method
  1. Use PuTTY to log in to HDS-Service1 and HDS-Service2 to manage VMs.

    Default account: dbs; default password: Cloud12#$

  2. Run the following command to disable user logout upon session timeout:

    TMOUT=0

  3. Go to the Service node and view background logs.

    cd /opt/dbs/hds/log/run

    vi runtime.log

    Search for logs of the ERROR level.

  4. Check whether clusters are faulty. If they are, contact the FusionInsight administrator.
Fault Rectification

The instance is successfully applied for.

Insufficient FusionInsight Cluster Resources

Symptom

An instance is successfully delivered during instance application, but the instance fails to be created.

Locating Method
  1. Use PuTTY to log in to HDS-Service1 and HDS-Service2 to manage VMs.

    Default account: dbs; default password: Cloud12#$

  2. Run the following command to disable user logout upon session timeout:

    TMOUT=0

  3. Access the Service node and view background logs.

    cd /opt/dbs/hds/log/run

    vi runtime.log

  4. Use the order ID to query the ERROR level logs that contains the CPU and memory information.
  5. If resources are insufficient, contact the FusionInsight administrator.
Fault Rectification

The instance is successfully applied for.

Hive Client Cannot Be Normally Used After Hive Is Added

Symptom

After the Hive component is added, the Hive client cannot be normally used.

Locating Method
  1. Use the Hive component using the current client and authentication credential.

    An error is reported when the beeline command is executed.

  2. After required instances are modified and the Hive component is added, download the authentication credential again. Use the new authentication credential for the Hive client.

    The beeline command is run successfully.

Fault Rectification

The Hive client can be normally used.

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Updated: 2019-06-10

Document ID: EDOC1100063248

Views: 23097

Downloads: 37

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