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FusionCloud 6.3.1.1 Troubleshooting Guide 03

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Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
SDR Faults

SDR Faults

Agent Component Fault

Symptom

The Agent component is faulty and cannot collect metering data from data sources or process the data. After generating SDR files, the Agent component uploads the SDR files to the SFTP server.

Possible Causes
  • The file system on the service VM is corrupted.
  • The Agent process is abnormal.
Fault demarcation methods

Figure 24-10 shows the fault demarcation methods.

Figure 24-10 Fault demarcation methods
Procedure
  1. Check whether you can log in to the PUB-SRV01 and PUB-SRV02 VMs.

    • If yes, go to 4.
    • If no, go to 2.

  2. Restore the VM. For details, see Cloud Service Management Plane Fault Diagnosis.
  3. Contact technical support to reinstall the Agent component of SDR. No further action is required.
  4. Use PuTTY to log in to the PUB-SRV01 and PUB-SRV02 VMs ,respectively.

    • Default username: meteradmin
    • Default password: Huawei@123

  5. Run the following command to disable user logout upon system timeout:

    TMOUT=0

  6. Run the following command to check whether the process exists:

    ps -ef | grep sdr

    • If yes, go to 7.
    • If no, go to 8.

  7. Run the following command to stop the process:

    sh /home/meteradmin/meterticket-agent/bin/stop.sh

  8. Run the following command to start the process:

    sh /home/meteradmin/meterticket-agent/bin/startup.sh

  9. Run the following command to check whether the Agent service is restored:

    ps -ef | grep sdr

    • If yes, no further action is required.
    • If no, contact technical support for assistance.

Controller Component Fault

Symptom

The Controller component is faulty and cannot trigger SDR to generate SDR files periodically.

Possible Causes
  • The file system on the service VM is corrupted.
  • The Controller process is abnormal.
Fault Demarcation Methods

Figure 24-11 shows the fault demarcation methods.

Figure 24-11 Fault demarcation methods
Procedure
  1. Check whether you can log in to the PUB-SRV03 and PUB-SRV04 VMs.

    • If yes, go to 4.
    • If no, go to 2.

  2. Restore the VM. For details, see Cloud Service Management Plane Fault Diagnosis.
  3. Contact technical support to reinstall the Controller component of SDR. No further action is required.
  4. Use PuTTY to log in to the PUB-SRV03 and PUB-SRV04 VMs ,respectively.

    • Default username: meteradmin
    • Default password: Huawei@123

  5. Run the following command to disable user logout upon system timeout:

    TMOUT=0

  6. Run the following command to check whether the process exists:

    ps -ef | grep sdr

    • If yes, go to 7.
    • If no, go to 8.

  7. Run the following command to stop the process:

    sh /home/meteradmin/meterticket-controller/bin/stop.sh

  8. Run the following command to start the process:

    sh /home/meteradmin/meterticket-controller/bin/startup.sh

  9. Run the following command to check whether the Controller service is restored:

    ps -ef | grep sdr

    • If yes, no further action is required.
    • If no, contact technical support for assistance.

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Updated: 2019-08-16

Document ID: EDOC1100063248

Views: 25187

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