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FusionCloud 6.3.1.1 Troubleshooting Guide 03

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Service Subscription Failure

Service Subscription Failure

Symptom

A service user fails to subscribe to services.

Possible Causes

  • Backend stack resources failed to be created.
  • Health check failed.
  • Backend components are abnormal.

Troubleshooting Method

  1. Log in to the ServiceStage tenant management zone console.

    1. Use a browser to log in to the ManageOne operation plane as a VDC administrator or a VDC operator.
      • Login address in non-B2B scenarios: https://Address for accessing the console homepage, for example, https://console.type.com
      • Login address in B2B scenarios: https://Address to access the tenant portal of the ManageOne operation plane, for example, https://console.type.com
    2. Select your region and then project from the drop-down list on the top menu bar.
    3. On the home page, choose Application > Container Application Platform.

      Alternatively, choose Console > Application > Container Application Platform from the main menu.

  2. Choose Marketplace > Service > My Order from the main menu.
  3. Click HandleLog under More in the lower right corner of the target service instance to check the type of the issue.
  4. For instance (created based on CSC) stack creation failures, on the Instance Details page of the instance, click the stack hyperlink to go to the stack page. Then perform the next step based on section Stack Troubleshooting.
  5. If the health check fails, contact support engineers for assistance.
  6. If backend components are abnormal, collect related logs and contact support engineers for assistance.
  7. Clear resources you created when the abnormality occurred, use services again, and check whether statuses of services or instances are normal.
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Updated: 2019-08-16

Document ID: EDOC1100063248

Views: 25346

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