No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Configuration Guide - Network Management and Monitoring

S2720, S5700, and S6720 V200R013C00

This document describes the configurations of Network Management and Monitoring, including SNMP, RMON, RMON2, LLDP, Performance Management, iPCA, NQA, Service Diagnosis, Mirroring, Packet Capture, NetStream, sFlow, TWAMP Light, NETCONF, ECA, Intelligent Video O&M, eMDI, and Network Deception.
Rate and give feedback:
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Example for Configuring Intelligent Video O&M

Example for Configuring Intelligent Video O&M

Networking Requirements

As shown in Figure 15-6, an enterprise uses Huawei CampusInsight as the network management system (NMS) to perform intelligent video O&M on switches. There are reachable routes between the switches and CampusInsight. The enterprise also wants to monitor the running status of switches as well as audio and video traffic. As shown in the following figure, cameras and IP phones connect to the enterprise network through SwitchA.

Figure 15-6  Enterprise network topology

Procedure

  1. Configure an interface and a VLAN and on SwitchA.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchA
    [SwitchA] vlan batch 10
    [SwitchA] interface gigabitethernet 0/0/1
    [SwitchA-GigabitEthernet0/0/1] port link-type trunk
    [SwitchA-GigabitEthernet0/0/1] port trunk allow-pass vlan 10
    [SwitchA-GigabitEthernet0/0/1] quit
    [SwitchA] interface Vlanif10
    [SwitchA-Vlanif10] ip address 192.168.10.1 24
    [SwitchA-Vlanif10] quit

  2. Configure an interface and a VLAN and on SwitchB.

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan batch 20
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type trunk
    [SwitchB-GigabitEthernet0/0/1] port trunk allow-pass vlan 20
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface Vlanif20
    [SwitchB-Vlanif20] ip address 192.168.20.1 24
    [SwitchB-Vlanif20] quit

  3. Configure SwitchA to interconnect with CampusInsight.

    [SwitchA] netconf
    [SwitchA-netconf] source ip 192.168.10.1
    [SwitchA-netconf] smi-server
    [SwitchA-netconf-smi-server] server ip-address 192.168.30.1 port 27371   //This port number must be the same as the port number of CampusInsight.
    [SwitchA-netconf-smi-server] quit
    [SwitchA-netconf] quit

  4. Configure SwitchB to interconnect with CampusInsight.

    [SwitchB] netconf
    [SwitchB-netconf] source ip 192.168.20.1
    [SwitchB-netconf] smi-server
    [SwitchB-netconf-smi-server] server ip-address 192.168.30.1 port 27371
    [SwitchB-netconf-smi-server] quit
    [SwitchB-netconf] quit

  5. Configure CampusInsight.
    1. Log in to CampusInsight. Open the Internet Explorer, enter the CampusInsight access address in the address bar, and press Enter. On the login page, enter the user name and password to log in.
    2. Choose Inventory > Network Device. On the page that is displayed, click the Network Device tab and then click Add Device. On the page that is displayed, set IP address and Site-Region, and then click Confirm.

    3. Add SwitchB in a similar way, which will not be described here.
    4. Refresh the page after a few seconds. The Status of SwitchA and SwitchB is Online, indicating that SwitchA and SwitchB communicate with CampusInsight normally.
  6. Configure SwitchA to periodically report received audio and video traffic to CampusInsight.

    [SwitchA] emdi
    [SwitchA-emdi] quit
    [SwitchA] sea
    [SwitchA-sea] rtp monitor-type audio video
    [SwitchA-sea] quit
    [SwitchA] netconf
    [SwitchA-netconf] smi-server
    [SwitchA-netconf-smi-server] collect-item media-quality enable

  7. Configure SwitchB to periodically report device information and PoE information to CampusInsight.

    [SwitchB] netconf
    [SwitchB-netconf] smi-server
    [SwitchB-netconf-smi-server] collect-item device-data enable
    [SwitchB-netconf-smi-server] collect-item poe enable

Translation
Download
Updated: 2019-04-20

Document ID: EDOC1100065680

Views: 51948

Downloads: 496

Average rating:
This Document Applies to these Products
Related Version
Related Documents
Share
Previous Next